Download it now!
Bug 55127 - FILEOPEN: Can't open two (or more) files at same time from Finder
Summary: FILEOPEN: Can't open two (or more) files at same time from Finder
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-20 08:00 UTC by fabien.michel
Modified: 2012-09-20 10:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabien.michel 2012-09-20 08:00:15 UTC
Reproduce :
1. Select two ODF valid files in the Finder
2. Click right "Open with > LibreOffice 3.6.1.2"
3. LibreOffice launch but an error message is showed :
"/my/file/one.ods
/my/file/two.odt doesn't exists"

The normal behaviour is LibreOffice open the two files
The behaviour is the same if LibreOffice already running.

Other way to reproduce :
1. Select two ODF valid files in the Finder and drag theses two file on LibreOffice icon in the dock.


Nevertheless, opening many file at same time from "File > open" dialog box working as expected.
Comment 1 Roman Eisele 2012-09-20 10:06:33 UTC
Thank you very much for your bug report!

If I understand correctly, this is the same issue as in bug 54264 (“FILEOPEN: LO cannot open more than one file at a time from Mac Finder”), therefore I mark this bug report as a duplicate of the latter.

*** This bug has been marked as a duplicate of bug 54264 ***