Download it now!
Bug 56540 - Draw and Impress fail to enable the paste button's arrow after starting
Summary: Draw and Impress fail to enable the paste button's arrow after starting
Status: RESOLVED DUPLICATE of bug 86609
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-29 20:21 UTC by OfficeUser
Modified: 2016-04-23 19:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2012-10-29 20:21:33 UTC
Please see:
https://issues.apache.org/ooo/show_bug.cgi?id=65839

----------------
- open draw
- draw a object, for example a smiley

- right-click the drawn object and click cut:
note that the paste button is enabled with the arrow enabled to indicate that
there are several formats available. this is as expected.

- close draw (without saving the document)

- re-start draw:
note that the save button is enabled, but not the arrow! Now you need to use
"edit/paste special" to paste in another format.

If you paste and cut, the arrow is enabled again until you restart draw.

same bug in impress
Comment 1 Rob Snelders 2012-11-05 22:36:07 UTC
Thank you for filing this bug.

Confirmed it with Ubuntu x86_64 12.04 and LO 3.5.4.2.
Comment 2 QA Administrators 2015-01-05 17:52:24 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.3.5 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
Comment 3 OfficeUser 2015-01-09 12:03:52 UTC
Bug still present in:

Version: 4.4.0.1
Build-ID: 1ba9640ddd424f1f535c75bf2b86703770b8cf6f
Gebietsschema: de_DE

OS: Windows 8
Comment 4 QA Administrators 2016-01-17 20:05:12 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.4 or later)  https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT:

- Update the version field
- Reply via email (please reply directly on the bug tracker)
- Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 3. Leave a comment with your results. 4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2016-01-17
Comment 5 Maxim Monastirsky 2016-01-24 21:09:07 UTC

*** This bug has been marked as a duplicate of bug 86609 ***
Comment 6 OfficeUser 2016-04-23 19:44:30 UTC
Can confirm fixed in: 5.1.2.2