Download it now!
Bug 56661 - Cannot open multiple documents at the same time from the Mac OS X Finder
Summary: Cannot open multiple documents at the same time from the Mac OS X Finder
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-02 07:38 UTC by Al Maloney
Modified: 2012-11-02 14:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Report following attempt to open two documents. (38.45 KB, image/png)
2012-11-02 07:38 UTC, Al Maloney
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Al Maloney 2012-11-02 07:38:36 UTC
Created attachment 69417 [details]
Report following attempt to open two documents.

Problem description: When I select 2 or more documents (odt) and attempt to Open with… none of the documents open and a window appears with a list of their filepaths plus a not following the last listed document to the effect that it does not exist. 


Steps to reproduce:
1. Select 2 or more files
2. Choose Open with… LibreOffice
3. ....

Current behavior: Files do not open

Expected behavior: The files to open.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 Jean-Baptiste Faure 2012-11-02 13:45:17 UTC
Your screenshot shows LOdev, not LibreOffice. Please try again with current release (LO 3.6.3.2).

Not reproducible for me with current release LO 3.6.3 under Ubuntu 12.04 x86_64
So set platform to MacOS X

Best regards. JBF
Comment 2 Roman Eisele 2012-11-02 14:02:02 UTC
Thank you very much your bug report!

This bug is indeed also reproducible with the current releases (3.6.x), but only on Mac OS X. The problem is already filed as bug 54264, so I mark this report as a duplicate of the latter.

*** This bug has been marked as a duplicate of bug 54264 ***