Download it now!
Bug 56778 - EDITING: table border color stuck
Summary: EDITING: table border color stuck
Status: CLOSED DUPLICATE of bug 85909
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-05 16:59 UTC by thekswenson
Modified: 2017-08-13 14:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
open this file and try to change the table border color (1.30 MB, application/vnd.oasis.opendocument.presentation)
2012-11-05 16:59 UTC, thekswenson
Details
The file with the bug. Removed as much cruft as possible. (1.16 MB, application/vnd.oasis.opendocument.presentation)
2012-11-13 21:23 UTC, Rob Snelders
Details
The file with the bug. Removed as much cruft as possible. (1.16 MB, application/vnd.oasis.opendocument.presentation)
2012-11-13 21:23 UTC, Rob Snelders
Details

Note You need to log in before you can comment on or make changes to this bug.
Description thekswenson 2012-11-05 16:59:46 UTC
Created attachment 69574 [details]
open this file and try to change the table border color

Problem description: 

Steps to reproduce:
1. open the attached file
2. highlight the table
3. right click ->  "Table..."
4. click border tab
5. choose white
6. click OK

Current behavior:
the border color does not change.  re-enter the "Table..." options and see that border color is black again. 

Expected behavior:
border color should be white and stay white

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 Rob Snelders 2012-11-13 21:23:02 UTC
Created attachment 70032 [details]
The file with the bug. Removed as much cruft as possible.

Thank you for reporting this bug.

I can confirm it with LO 3.5.4 and LO 3.7.0.0-alpha.

I have removed all slides except the one with the table.
I also removed any other object that isn't the table, I only couldn't remove the background.
Comment 2 Rob Snelders 2012-11-13 21:23:48 UTC
Created attachment 70033 [details]
The file with the bug. Removed as much cruft as possible.
Comment 3 Rob Snelders 2012-11-13 22:23:27 UTC
set state to new
Comment 4 QA Administrators 2015-04-19 03:20:46 UTC Comment hidden (obsolete)
Comment 5 thekswenson 2015-05-02 10:36:54 UTC
I just installed Ubuntu 15.04.
The bug is still present in LibreOffice 4.4.2.2 40m0(Build:2).
Comment 6 QA Administrators 2016-09-20 09:37:35 UTC Comment hidden (obsolete)
Comment 7 Regina Henschel 2017-08-13 14:57:14 UTC

*** This bug has been marked as a duplicate of bug 85909 ***