Bug Hunting Session
Bug 56840 - TDF Site [eo] (Esperanto): Dead or wrong links
Summary: TDF Site [eo] (Esperanto): Dead or wrong links
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Michael Moroni
URL: http://eo.libreoffice.org/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-07 12:26 UTC by Rainer Bielefeld Retired
Modified: 2015-04-18 01:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-11-07 12:26:47 UTC
On <http://eo.libreoffice.org/>
Dead links:
Behind "Vidu kion LibreOffice povas fari por vi" 
  <http://eo.libreoffice.org/trajtoj/>

On <http://eo.libreoffice.org/kontribui/>
Behind "Elŝuti la fontokodon por konstrui la propran instalilon"
       "Elŝuti je la SDK por evoluigi kromprogramojn kaj eksterajn ilojn"
       "Alia metodo elŝuti je LibreOffice, la oficeja programaro"   
  <http://eo.libreoffice.org/elsxuti/#> three times identical

@Michael:
Can you please check?
Comment 1 Michael Moroni 2012-11-07 13:04:36 UTC
I split the bug into two parts:

1) The "Trajtoj" page is yet to be written. I will do it during these days.
The bug is assigned to be resolved.

2) On "Kontribui" page there is no such link, but in "Elŝuti". In "Elŝuti" there are three "identical" links but they are managed in a hardcoded way. These links are not identical: if you click on it other links will be shown. 
The bug is not a bug.
Comment 2 Rainer Bielefeld Retired 2012-11-07 16:05:46 UTC
(In reply to comment #1)
You are right, my mistake, I found the identical (or not) link on "Elŝuti"

And yes, your are right, clicking on a link a list will be expanded. But IMHO the current design might be misleading. In very most cases I rightclick on such links to open the linked contents in a new Browser TAB, I do not expect that "Expand" Funcion (althoug it's a great gimmick).

So may be some more clear texts can avoid such misunderstanding (draft with ideas):

- Is
 + Should be

- Download the source code to build their own installer
 + Click to expand list with Downloads for source code to build their own installer

- Download on SDK to develop kromprogramojn and external tools
 + Click to expand list with Downloads for SDK to develop kromprogramojn and external tools

- Another method is to download on LibreOffice, the office suite
 + Another method is to download on LibreOffice, the office suite (click to expand list)

Or similar.

Or a heading saying: click on the list items will expand ...
Comment 3 Adolfo Jayme 2015-04-18 01:36:44 UTC
This report seems to be obsolete…