Download it now!
Bug 56864 - Can't copy, move slide changed to another slide
Summary: Can't copy, move slide changed to another slide
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 103806 (view as bug list)
Depends on:
Blocks: Cut-Copy
  Show dependency treegraph
 
Reported: 2012-11-08 10:33 UTC by Faxe
Modified: 2018-07-05 11:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
presentation which cause the problem. (2.40 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-11-08 10:33 UTC, Faxe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Faxe 2012-11-08 10:33:56 UTC
Created attachment 69688 [details]
presentation which cause the problem.

Hi,

We have a company presentation as Powerpoint, if i open it everything is fine.

If you try to move slide 4 to another position it changes to another slide, the same if you copy the slide, or copy the slide to a new presentation.

The problem occurs on Fedora 17 and OS X so i think on Windows too but didn't try it.

Thx

Markus
Comment 1 Rob Snelders 2012-11-12 19:45:42 UTC
Thank you for reporting this bug

I have tried it and it also happens for me.
Tested on LO 3.5.4 and 3.7.0.0-alpha on Ubuntu 12.04 x86_64
Comment 2 QA Administrators 2015-04-19 03:21:31 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-06-16 10:33:44 UTC
Reproduced.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 80ec99db4325a439a8a3f1d420d0a80f8bf9c439
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-16_00:00:20
Locale: fi-FI (fi_FI)
Comment 4 QA Administrators 2016-09-20 10:02:12 UTC Comment hidden (obsolete)
Comment 5 Buovjaga 2018-07-05 11:39:41 UTC
No problem anymore with 6.0. I first confirmed with 5.0 that I could repro.

Version: 6.0.4.2 (x64)
Build ID: 9b0d9b32d5dcda91d2f1a96dc04c645c450872bf
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: fi-FI (fi_FI); Calc: group
Comment 6 Buovjaga 2018-07-05 11:39:51 UTC
*** Bug 103806 has been marked as a duplicate of this bug. ***