Bug 56941 - New Window disabled in Web Layout
Summary: New Window disabled in Web Layout
Status: RESOLVED DUPLICATE of bug 60129
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Christopher Copits
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Web-Layout
  Show dependency treegraph
 
Reported: 2012-11-10 00:32 UTC by Andy Goth
Modified: 2016-10-17 22:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Goth 2012-11-10 00:32:02 UTC
In LO Writer, with Web Layout mode selected, New Window is disabled.  New Window works fine in Print Layout.  This appears to be by design, but I can't figure out why, nor can I find any documentation to this effect.  I say I think it's by design because selecting Web Layout closes any duplicate windows.  If it was a mere bug, I would have expected a crash instead. :^)
Comment 1 A (Andy) 2013-03-16 13:23:23 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)

I can not explain to me any reasons for a disabled NEW WINDOW in the WEB LAYOUT view.  In my opinion this is a bug.
Comment 2 retired 2014-03-02 10:17:13 UTC

*** This bug has been marked as a duplicate of bug 60129 ***