Download it now!
Bug 57152 - EDITING: Master page is not storing
Summary: EDITING: Master page is not storing
Status: RESOLVED DUPLICATE of bug 34987
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-15 12:22 UTC by Jozef Mlich
Modified: 2013-03-23 20:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jozef Mlich 2012-11-15 12:22:05 UTC
Problem description: 

Steps to reproduce:
1) open presentation
2) master page
3) edit height of "Object Area for AutoLayouts"
4) save document
5) close application
6) open document
7) check master page and height of element

The bug is present since Openoffice 3.1. Since libreoffice is independent project, i am reporting it again. The behavior is documented also by this screencast:
http://pcmlich.fit.vutbr.cz/openoffice-height-bug.mpeg

Current behavior:
the height of element is not stored

Expected behavior:
the height of element should be stored

Platform (if different from the browser): 
fedora 17
              
Browser: Mozilla/5.0 (X11; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 sasha.libreoffice 2013-02-26 05:45:48 UTC
Thanks for bugreport
reproduced in 4.0.0 on RFR 17 64bit
Comment 2 Jacqueline Rahemipour 2013-03-23 20:47:18 UTC
Confirmed. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 34987 ***