Bug 57186 - SLIDESHOW: Customized animation effects are not displayed
Summary: SLIDESHOW: Customized animation effects are not displayed
Status: RESOLVED DUPLICATE of bug 41572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-16 08:47 UTC by bugquestcontri
Modified: 2013-05-08 17:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
draw file with screen shots and explanations (27.79 KB, application/vnd.oasis.opendocument.graphics)
2012-11-16 08:47 UTC, bugquestcontri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2012-11-16 08:47:52 UTC
Created attachment 70149 [details]
draw file with screen shots and explanations

Problem description: 
After selecting a customized animation (several were tested and showed consistent behavior) of a text box, The options Start, Property and Speed are not displayed

This problem is especially annoying because the master slide does not take the customized slide animation and each slide must be customized. This reduces the productivity strongly.

Steps to reproduce:
1. click a text box and select an entrance animation
2. click OK 
3. look to the Task Pane

Current behavior:
no display

Expected behavior:
displaying of the correct information and being able to modify

Platform (if different from the browser): XP / SP3
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

I can be contacted
Comment 1 Rob Snelders 2012-11-19 22:23:22 UTC
Hi,

Thank you for reporting this bug.
I'm not sure where you are trying to add a customized animation. Are you trying to put one in the master-slides? 

There is already a feature-request for this at bug 41572 [1].

Please let us know here where you are trying to add this.

[1]: https://bugs.freedesktop.org/show_bug.cgi?id=41572
Comment 2 bugquestcontri 2012-11-20 03:16:49 UTC
My bug report is indeed linked to 
 https://bugs.freedesktop.org/show_bug.cgi?id=41572

However it also goes beyond. 

Even if the functionality requested in bug 41572 is implemented, and the animation should be changed for  a particular slide or another text box on a slide, the problem reported here remains the same.

The problem is that the options Start, Property and Speed are not displayed in Task Pane.

Look at the screen shot and follow the Steps to Reproduce.

It happens always when I am working in Impress and want to use customized animation.

This bug is reducing productivity a lot and puts a lot of unnecessary strain on the mouse arm.
Comment 3 bugquestcontri 2013-02-08 04:07:44 UTC
Please see also: Bug 60466
Comment 4 Thorsten Behrens (CIB) 2013-03-05 08:28:53 UTC
For the usability issue, this is bug 61823. Please stick to one problem per bug report.

*** This bug has been marked as a duplicate of bug 41572 ***
Comment 5 bugquestcontri 2013-03-06 03:36:47 UTC
this bug is not a duplicate of 
https://bugs.freedesktop.org/show_bug.cgi?id=41572
It is a related topic or you might even call it a related extension.
Comment 6 V Stuart Foote 2013-05-08 17:15:01 UTC
(In reply to comment #5)
> this bug is not a duplicate of 
> https://bugs.freedesktop.org/show_bug.cgi?id=41572
> It is a related topic or you might even call it a related extension.

Scope of work being done on bug 41572 will encompass this issue of Master slide workflow. See UX-Advise discussion http://nabble.documentfoundation.org/Libreoffice-ux-advise-Mass-changes-to-Impress-animations-related-to-fdo-41572-tc4041800.htm and proposed UI designs https://wiki.documentfoundation.org/ImpressAnimationEntrance