Download it now!
Bug 57376 - UI: keyboard shortcut
Summary: UI: keyboard shortcut
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-21 15:42 UTC by David F Smith
Modified: 2015-03-12 03:05 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David F Smith 2012-11-21 15:42:49 UTC
There are two keyboard shortcuts assigned to Alt-I-U: Insert Function List and Insert Picture.  Is there any way to assign unique sequences for each?
Comment 1 Thomas Arnhold 2013-03-22 01:01:40 UTC
That's not as easy as it seems. All possible accelerators of both menu items "Insert Function List" and "Insert Picture" are in use.

Possible canditates to move, to get one key free:

Float~ing Frame Floatin~g Frame
~Rows -> Ro~ws

Both are used for similar accels in the other components. So it's a good question which to choose.
Comment 2 QA Administrators 2015-02-19 15:42:11 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 3 Buovjaga 2015-03-07 14:56:06 UTC
It's not Picture anymore, but Image so closing as WFM :)

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI
Comment 4 David F Smith 2015-03-12 03:05:15 UTC
I agree with Beluga.  The chosen menu item and shortcut are fine.