Bug 57973 - Cut and paste in fullscreen not working
Summary: Cut and paste in fullscreen not working
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Mac OS X (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 58298 (view as bug list)
Depends on:
Blocks: Paste
  Show dependency treegraph
 
Reported: 2012-12-07 08:26 UTC by Fabio Maione
Modified: 2017-11-05 19:16 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio Maione 2012-12-07 08:26:42 UTC
Problem description:
The paste function does not work in fullscreen mode. (Italian localization)

Steps to reproduce:
1. Set to fullscreen using Cmd-Shift-J
2. Cut a text using Cmd-X
3. Paste the text with Cmd-V

Current behavior:
Nothing happens. If you leave fullscreen and do Cmd-V, it will paste the text you previously did cut.

Expected behavior:
Paste the text also in fullscreen.
Comment 1 Emir Sarı 2012-12-08 02:27:13 UTC
Reproducible using OS X 10.7.5 LO 3.6.4.3 and 4.0.0.0 alpha1 28/11 build.
Comment 2 Tony Cross 2012-12-20 14:09:30 UTC
*** Bug 58298 has been marked as a duplicate of this bug. ***
Comment 3 QA Administrators 2015-04-01 14:41:34 UTC Comment hidden (obsolete)
Comment 4 steve -_- 2015-04-26 09:24:17 UTC
OSX 10.10.3, LO Version: 5.0.0.0.alpha1+
Build ID: 3a96d8ead86dc210085f09076fd270f247442f0a
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2015-04-26_02:00:38
Locale: de_

persisting. cmd + x to cut in fullscreen works. Pasting does nothing.
Comment 5 Buovjaga 2015-04-26 09:28:53 UTC
Let's change priority to high.
Comment 6 QA Administrators 2016-09-20 09:31:59 UTC Comment hidden (obsolete)
Comment 7 eisa01 2017-11-05 19:16:31 UTC
Works for me now

Version: 6.0.0.0.alpha1+
Build ID: 7e03c4eed72452fdfb87341214a21956c08ba969
CPU threads: 2; OS: Mac OS X 10.12.6; UI render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2017-10-25_23:45:02
Locale: en-US (en_US.UTF-8); Calc: group