Bug 58044 - UI: progress bar not visible when FILEOPEN DOCX file
Summary: UI: progress bar not visible when FILEOPEN DOCX file
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Miklos Vajna
QA Contact:
URL:
Whiteboard: target:4.3.0
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-09 14:03 UTC by s-joyemusequna
Modified: 2014-03-21 15:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s-joyemusequna 2012-12-09 14:03:22 UTC
Scroll bar is not visible when opening a .DOCX file. Also missing is the text "Importing document" (see .doc files) or "Loading document" (see .odt or .rtf files).

This inconsistency is there since LO 3.3.X.
Comment 1 s-joyemusequna 2012-12-10 15:55:53 UTC
*Progress bar* is not visible.
Comment 2 ydutrieux 2012-12-18 22:50:48 UTC
CONFIRMED on libo 4 Version 4.0.0.0.beta1+ (Build ID: 6d4a55bf38a1c470c49f904dbbddf94eb2f6154)
Win7 - 64bits