Bug Hunting Session
Bug 58078 - Editing text missing when scrolling or typing
Summary: Editing text missing when scrolling or typing
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-10 12:12 UTC by exup
Modified: 2015-03-07 14:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description exup 2012-12-10 12:12:23 UTC
Currently running Mint 14 Nadia.
Using the default libre office writer.
Opening a document I am unable to see sections of text unless I scroll up or down. Or click outside of the paragraph.
As soon as I start to type that sentence will disappear, and I have to type blind.
When I click away to another part of the document it re-appears.

I have opened a new blank document and its the same problem.

I dont see this problem in other applications, eg browsers, terminals etc.
Comment 1 Pradeep 2013-01-24 08:55:16 UTC
I'm using Ubuntu 12.10 and I've got the same problem.. Please resolve this soon..
Comment 2 JHB 2013-01-30 12:40:15 UTC
I am running openSUSE 12.2 with LibreOffice version 3.5.4.13.
I had this problem which made editing documents very difficult.  I then installed LibreOffice Version 4.0.0.2 (Build ID: 408fe71bd18616c467b3dcd7ab6756528ffcae2) in the hope that this would be fixed.  It may be a little bit better, but the problem is still there.

I don't know if this is related, but in Calc if you highlight rows while moving up, the row numbers also disappears.
Comment 3 QA Administrators 2015-02-19 15:41:48 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 4 Buovjaga 2015-03-07 14:52:32 UTC
I've never seen this. Marking as WFM. Feel free to switch back to NEW, if you still see this with 4.4.1.

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US