Bug 58118 - installation stops with error message 1303
Summary: installation stops with error message 1303
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 91493 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-12-11 08:22 UTC by fladatsch
Modified: 2017-04-28 19:12 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of the error message (72.86 KB, image/jpeg)
2012-12-11 08:22 UTC, fladatsch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fladatsch 2012-12-11 08:22:27 UTC
Created attachment 71316 [details]
Screenshot of the error message

On Windows 8 64-bit, trying to install LibreOffice 4.0 Beta 1 results in the following error message: "Error 1303: The installer has inufficient privileges to access this directory: C:\ProgramData\Microsoft\...\LOdev 4.0. The installation cannot continue."
Comment 1 Joel Madero 2012-12-11 17:33:20 UTC
Adding Andras to this as he's our Windows Installer expert. 

Andras - any ideas about this one?
Comment 2 Andras Timar 2012-12-11 17:43:53 UTC
I've never seen this error before. 
For possible solution I found this on the net:
http://support.microsoft.com/kb/296175
Comment 3 Andras Timar 2012-12-11 20:06:49 UTC
Sorry, I linked the wrong article. This one is better:
http://support.microsoft.com/kb/228658
Comment 4 QA Administrators 2013-09-24 01:48:19 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2013-10-25 15:13:54 UTC Comment hidden (obsolete)
Comment 6 Michael Bauer 2015-08-05 22:43:31 UTC
Reopening this one, I'm a bit stunned that this has been closed as its all over Ask LO:
http://ask.libreoffice.org/en/questions/scope:all/sort:activity-desc/page:1/query:error%201303/
There are probably more...

I had this issue about a year back and it got so bad that I actually had to write up a workaround for Gaelic users of LO (http://www.igaidhlig.net/en/libre-office/ about half way down). Used the workaround of installing it outside Programs and at some point, the bug went away. Just installed 4.4.5 on Win 8 and guess what, it's back. Same error message, path is C:\Program Files(x86)\LibreOffice 4\program

Yes, I have admin rights and yes, I'm the only account.

Bizarrely, I found that this fix works:
http://ask.libreoffice.org/en/question/49201/libreoffice-4362-wont-install/
Comment 7 Joel Madero 2015-08-05 23:01:15 UTC
and...wrong status - throwing back to UNCONFIRMED. This needs to be confirmed by someone in QA - if you want to help - join the chat and walk us through it: http://webchat.freenode.net/?channels=libreoffice-qa
Comment 8 Andras Timar 2015-08-06 08:27:21 UTC
This bug is about Error 1303 (insufficient privileges). When the system account has insufficient privileges, what can LibreOffice installer do? What do you think the "fix" would look like? I gave the link the KB articles that suggest workarounds, and on Ask LO, there are other suggestions that work. I've never encountered this bug myself, so I cannot test it further.
Comment 9 tommy27 2015-08-12 12:46:37 UTC
is this still present in LibO 5.0.0.5 installation?
Comment 10 Buovjaga 2015-09-08 08:18:40 UTC
Closing as NOTOURBUG per comment 8.
Comment 11 Buovjaga 2017-04-28 19:12:06 UTC
*** Bug 91493 has been marked as a duplicate of this bug. ***