Bug Hunting Session
Bug 58171 - VIEWING: Pages do not have a drop shadow
Summary: VIEWING: Pages do not have a drop shadow
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
: 58285 58530 (view as bug list)
Depends on:
Blocks: mab4.0
  Show dependency treegraph
 
Reported: 2012-12-12 05:59 UTC by Adolfo Jayme
Modified: 2013-01-17 11:33 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (32.42 KB, image/png)
2012-12-12 05:59 UTC, Adolfo Jayme
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adolfo Jayme 2012-12-12 05:59:43 UTC
Created attachment 71375 [details]
Screenshot

Problem description: 
Pages in Writer do not have a drop shadow anymore, making them hard to distinguish against the background. This is a regression comparing to 3.6.
Operating System: Windows 7
Last worked in: 3.6.4.3 release
Comment 1 Urmas 2012-12-12 08:21:36 UTC
Yes, it's broken 1px line now.
Comment 2 Urmas 2012-12-14 15:25:57 UTC
*** Bug 58285 has been marked as a duplicate of this bug. ***
Comment 3 Michael Meeks 2013-01-11 11:01:36 UTC
Nice screenshot of the effect here:

https://bugs.freedesktop.org/attachment.cgi?id=71497

I don't see this vs. master on Linux; Kendy - could it be related to some Personas / background work ?

Is this still the case for RC1 ?
Comment 4 Markus Ilmola 2013-01-15 09:39:24 UTC
This bug seems to be fixed in RC1 at least on Windows XP.
Comment 5 Adolfo Jayme 2013-01-15 23:53:52 UTC
Yep, seems fixed in RC1. Closing bug.
Comment 6 Jorendc 2013-01-16 00:34:51 UTC
*** Bug 58530 has been marked as a duplicate of this bug. ***
Comment 7 Michael Stahl (CIB) 2013-01-17 11:33:29 UTC
*** Bug 58551 has been marked as a duplicate of this bug. ***