Bug Hunting Session
Bug 58981 - Lost translation to spanish for window: "This Document was last saved by Excel. Some Formula cells may produce differents results when recalculated. Do you want to recalculate all formula cells now?"
Summary: Lost translation to spanish for window: "This Document was last saved by Exce...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Adolfo Jayme
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-03 13:24 UTC by Maximiliano Castañón
Modified: 2013-11-14 14:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Document giving the text not translated to spanish (18.26 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-01-03 13:24 UTC, Maximiliano Castañón
Details
Document giving the text not translated to spanish (18.26 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-01-03 23:13 UTC, Rob Snelders
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maximiliano Castañón 2013-01-03 13:24:53 UTC
Created attachment 72447 [details]
Document giving the text not translated to spanish

The translation is lost for "This Document was last saved by Excel. Some Formula cells may produce differents results when recalculated. Do you want to recalculate all formula cells now?"

that windows appears when I open a file created by MS Office with XLSX file type.
Comment 1 Rob Snelders 2013-01-03 23:13:21 UTC
Created attachment 72489 [details]
Document giving the text not translated to spanish
Comment 2 Rob Snelders 2013-01-03 23:15:54 UTC
set to i10n as it can only be checked by spanish-speaking people
Comment 3 Maximiliano Castañón 2013-01-04 02:12:34 UTC
Español:
LANG=es_CL.UTF-8 /opt/lodev4.0/program/soffice

Inglés:
LANG=en-US.UTF-8 /opt/lodev4.0/program/soffice


I tested it in my computer because I use it in spanish, it's confirmed by me.
Comment 4 Jorendc 2013-01-11 23:11:46 UTC
Because of the fact this is a spreadsheet bug -> set Component to 'spreadsheet'.
Comment 5 Jorendc 2013-01-11 23:25:06 UTC
Following this mail: http://listarchives.libreoffice.org/global/l10n/msg05297.html there are some strings changed; so great possibility that this message box will be translated in RC1 (coming very soon). 
Could you please retest it with upcoming release? For now I set this as NEEDINFO (I wouldn't set this bug as 'resolved', because we can't verify yet).

Thanks in advance!
Comment 6 Jorendc 2013-01-11 23:27:15 UTC
Sorry, I thought it was also a spreadsheet bug; therefore I changed it back to 'localization'.
Comment 7 Adolfo Jayme 2013-01-12 21:02:06 UTC
I translated this message four weeks ago. It should be in Spanish in the new RC. I'll mark this as fixed.
Comment 8 Maximiliano Castañón 2013-01-12 21:09:40 UTC
I'm not able to get the message with Beta2 anymore.

If someone can test this will be ok.
So it's ok if you mark this bugreport as solved ;)

Thanks.