Download it now!
Bug 59863 - FORMATTING: Anchor to Cell Text
Summary: FORMATTING: Anchor to Cell Text
Status: RESOLVED DUPLICATE of bug 58360
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-25 20:44 UTC by Andrzej
Modified: 2017-05-26 19:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Anchor to Cell Text or Text Animation don't work in XLSX - the source file (89.38 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-01-26 19:11 UTC, Andrzej
Details
Anchor to Cell Text or Text Animation don't work in XLSX - the source file 2 (89.38 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-01-26 19:12 UTC, Andrzej
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrzej 2013-01-25 20:44:08 UTC
Problem description: 
Anchor to Cell Text or Text Animation don't work in XLSX.
Steps to reproduce:
1. Open file saved as XLSX with Text or Text Animation. On Text click right mouse button and choose  Anchor-> To Cell. Now save and close file.
2. Again open saved file XLSX and click right mouse button on Text, choose Anchor. Now you see that your Text or Text Animation is not Anchor to Cell only to Page.


              
Operating System: Windows 8
Version: 4.0.0.2 rc
Comment 1 Andrzej 2013-01-26 19:11:18 UTC
Created attachment 73695 [details]
Anchor to Cell Text or Text Animation don't work in XLSX - the source file
Comment 2 Andrzej 2013-01-26 19:12:39 UTC
Created attachment 73696 [details]
Anchor to Cell Text or Text Animation don't work in XLSX - the source file 2
Comment 3 Kohei Yoshida 2013-01-31 15:50:39 UTC
Confirming.  There is definitely something not right about saving cell-anchored objects to xlsx.
Comment 4 Kohei Yoshida 2013-01-31 15:52:11 UTC
I'll put Noel on CC.
Comment 5 Noel Power 2013-02-01 09:53:42 UTC

*** This bug has been marked as a duplicate of bug 58360 ***