Bug 60320 - Impress EDITING: [ppt] cannot edit SmartArt objects in files created in MS Office
Summary: Impress EDITING: [ppt] cannot edit SmartArt objects in files created in MS Of...
Status: RESOLVED DUPLICATE of bug 37932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-05 11:04 UTC by Kirill
Modified: 2017-03-15 10:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
ppt file (1.45 MB, application/vnd.ms-powerpoint)
2013-02-05 11:04 UTC, Kirill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kirill 2013-02-05 11:04:43 UTC
Created attachment 74235 [details]
ppt file

Tested with LO 3.6.5.2, Windows 7 x64

I have PPT file with diagrams, created in MS Office.

When i try to edit SmartArt objects in this file, it open like image, not like SmartArt object.
Comment 1 Jorendc 2013-03-04 19:09:56 UTC
(In reply to comment #0)
> When i try to edit SmartArt objects in this file, it open like image, not
> like SmartArt object.

You mean the title on the first page that isn't editable? In that case I can reproduce this behavior.

Linux Mint 14 x64 with LibreOffice 4.0.1.2.

Kind regards,
Joren
Comment 2 Thorsten Behrens (CIB) 2013-03-04 23:20:47 UTC
Re-assessing as enhancement - making smartart editable is actually a significant feature.
Comment 3 Xisco Faulí 2017-03-15 10:50:03 UTC
I guess this can be closed as duplicate of bug 37932...

*** This bug has been marked as a duplicate of bug 37932 ***