Download it now!
Bug 60435 - EDITING: Error bars of charts from Calc DISAPPEARS when copy/pasting into Writer, Impress or Draw
Summary: EDITING: Error bars of charts from Calc DISAPPEARS when copy/pasting into Wri...
Status: RESOLVED DUPLICATE of bug 56730
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-07 18:16 UTC by John Kuang
Modified: 2013-02-20 06:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Kuang 2013-02-07 18:16:37 UTC
All error bars of charts from Calc disappears when copying and pasting into Writer, Impress, or Draw. On the pasted chart, when you right click into "Chart Data Table", you will find that the columns of "Positive/Negative Y-Error-Bars" are missing. Those columns were present in 3.6.

This bug is possibly related to Bug 52159, but I'm filing a new bug because the symptoms are different. And also because after reading that LO4 will be default in Ubuntu 13.04, I feel this really needs to be fixed!
Comment 1 Markus Mohrhard 2013-02-07 18:42:24 UTC
That is most likely also an import & export bug.
Comment 2 Markus Mohrhard 2013-02-07 18:42:49 UTC
See Bug 60083
Comment 3 Joel Madero 2013-02-20 03:38:57 UTC
Confirmed on 3.6.4.3, changing version to reflect this as version field represents oldest confirmed version where issue is present.

Bodhi Linux 2.2


+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Marking as:
New (confirmed)
Major (confirmed what reporter marked as, loss of data)
High (default for major, seems appropriate)
Comment 4 Joel Madero 2013-02-20 06:13:37 UTC
Actually a dupe of 56730, marking as such

*** This bug has been marked as a duplicate of bug 56730 ***