Bug 60466 - SLIDESHOW: Enable customized animation in master slide to be taken over to all slides based on this master slide
Summary: SLIDESHOW: Enable customized animation in master slide to be taken over to al...
Status: RESOLVED DUPLICATE of bug 41572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-08 04:04 UTC by bugquestcontri
Modified: 2013-03-05 08:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2013-02-08 04:04:11 UTC
Problem description and current situation: 
Customization of an animation of a bullet list (e.g wipe from left, very fast, at mouse click, group by 1st level paragraph) takes 12 clicks or almost 30 sec per slide. 
Thus, productivity is extremely low.

Enhancement request:
Enable that the bulleted list animation can be customized on the master slide and the animation is taken over to each slide based on that master slide.
I hate to say so, but this is a high productivity feature of MS PowerPoint since a long time.

Please see also: Bug 57186 

              
Operating System: Windows XP
Version: 3.6.3.2 release
Comment 1 Jorendc 2013-02-10 16:07:49 UTC
I can confirm this'll be indeed a good enhancement. I can't find any duplicates for this one. Therefore I mark this as NEW.
Comment 2 Thorsten Behrens (CIB) 2013-03-05 08:27:29 UTC

*** This bug has been marked as a duplicate of bug 41572 ***