Download it now!
Bug 60989 - There is no longer a menu option for the extension TemplateChanger in LibreOffice 4.0
Summary: There is no longer a menu option for the extension TemplateChanger in LibreOf...
Status: RESOLVED DUPLICATE of bug 60592
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Templates
  Show dependency treegraph
 
Reported: 2013-02-17 08:28 UTC by kees538
Modified: 2018-04-19 09:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kees538 2013-02-17 08:28:35 UTC
I'm using the extension TemplateChanger.
In LibreOffice 3.6 it results in extra menu items under File > Templates.
It can import a template in an existing document.
Now in 4.0 the menu item template is canceled and is the Template dialog screen moved to File > New > Template.
I can't find the TemplateChanger options there.
Comment 1 Cor Nouws 2013-02-25 22:00:35 UTC
Hi Kees,

I think the issue can also be solved by the maker of the TemplateChanger.
You can also Unpack that .oxt (zip) and adapt the Addons.xcu - that is the file where the menu is set.

Still, the template menu gives more problems, so leaving this issue opened for now.
Comment 2 kees538 2013-03-01 07:54:48 UTC
I did look into the file Addons.xcu but can't find out what to change to make it work.
Comment 3 Cor Nouws 2013-03-04 23:15:26 UTC
Hi Kees
Other issue already for this, with some more explanation.

*** This bug has been marked as a duplicate of bug 60592 ***