Download it now!
Bug 61734 - FILEOPEN .doc: diagonal TABLE cell borders missing
Summary: FILEOPEN .doc: diagonal TABLE cell borders missing
Status: RESOLVED DUPLICATE of bug 51665
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-03 12:02 UTC by Jacob
Modified: 2017-05-08 12:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
document created by MS Word which is not displayed completely in LibreOffice 3.6.5 (170.50 KB, application/msword)
2013-03-03 12:02 UTC, Jacob
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacob 2013-03-03 12:02:34 UTC
Created attachment 75827 [details]
document created by MS Word which is not displayed completely in LibreOffice 3.6.5

Problem description: 

Steps to reproduce:
Use sample document attached and display.
1. Open document in libreoffice writer
2. Open document in MS Word Viewer 2003
3. compare the two

Current behavior: doesn't display cross-outs (X) in table

Expected behavior: display the cross-outs (X)

              
Operating System: Windows XP
Version: 3.6.5.2 release
Comment 1 Rainer Bielefeld Retired 2013-03-03 12:43:17 UTC
This can't work before LibO supports diagonal table cell borders, see "Bug 51665 - Support diagonal borders in TABLEs"
Comment 2 Xisco Faulí 2014-03-12 16:42:39 UTC

*** This bug has been marked as a duplicate of bug 51665 ***