Download it now!
Bug 61846 - Please enable traditional Mongolian support in UI
Summary: Please enable traditional Mongolian support in UI
Status: RESOLVED DUPLICATE of bug 33278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-05 11:08 UTC by Badral
Modified: 2016-10-27 15:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Badral 2013-03-05 11:08:26 UTC
I have submitted a bug (traditional mongolian direction TTB-LTR support) 5 years ago. It was tested and integrated already by mba and oli in OOo before LibreOffice's birth. See:
https://issues.apache.org/ooo/show_bug.cgi?id=91226
But not enabled in UI. I can write vertically in LO and OOo only with my document template. I would like to enable it in UI gernerally. Please See comment 13 by Mathias under https://issues.apache.org/ooo/show_bug.cgi?id=91226#c13. By now, Plan B is possible solution.
Comment 1 tommy27 2013-10-19 07:45:11 UTC
feature request. set status to NEW.
Comment 2 Volga 2016-09-23 08:42:24 UTC
This should also enabled in Notebookbar.
Comment 3 Michael Bauer 2016-10-27 15:41:27 UTC

*** This bug has been marked as a duplicate of bug 33278 ***