Download it now!
Bug 61981 - 'Y error bars' derived 'from data table' fail to save and reopen properly
Summary: 'Y error bars' derived 'from data table' fail to save and reopen properly
Status: RESOLVED DUPLICATE of bug 62390
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-07 19:51 UTC by James Green
Modified: 2013-11-19 19:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample of described problem where 'Y error bars' derived 'from data table' fail to reopen properly (12.84 KB, application/vnd.oasis.opendocument.graphics)
2013-03-07 19:51 UTC, James Green
Details

Note You need to log in before you can comment on or make changes to this bug.
Description James Green 2013-03-07 19:51:43 UTC
Created attachment 76133 [details]
Sample of described problem where 'Y error bars' derived 'from data table' fail to reopen properly

1. Open new Drawing.
2. Insert > Chart
3. Right click blue column 1 bars and select 'insert Y error bars'.
4. Change Error Category from 'Standard Deviation' to 'From Data Table'
5. Right click blue column 1 bars and select 'Chart Data Table'.
6. Input random values into 'Positive Y-Errors Bars' and 'Negative Y-Errors Bars'.
7. Save Draw file.
8. Reopen Draw file.
9. Chart should no longer display previously entered Y-Error values.
10. Right click blue column 1 bars and select 'Chart Data Table'.
11. Notice 'Positive Y-Errors Bars' and 'Negative Y-Errors Bars' now appear to clone Y-values (Row 1 = 9.1, Row 2 = 2.4, Row 3 = 3.1, Row 4 = 4.3). If you try to change those values, the last entered value will be the same for original value, positive error, and negative error values.
Comment 1 Joel Madero 2013-03-18 19:08:19 UTC
marking as a duplicate of bug#62390. Despite being different components, same cause most likely. 

Adding Markus.

Markus - if you disagree, please correct me :)

*** This bug has been marked as a duplicate of bug 62390 ***