Bug Hunting Session
Bug 62005 - Menu Help needs item for download of localized Help packages
Summary: Menu Help needs item for download of localized Help packages
Status: RESOLVED DUPLICATE of bug 96015
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Windows (All)
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Help-Menu
  Show dependency treegraph
 
Reported: 2013-03-08 05:54 UTC by Rainer Bielefeld Retired
Modified: 2017-06-14 16:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-03-08 05:54:46 UTC
For experienced LibO user it's known that Localized Help packages will have to be installed separately, but for new users used to other software that might be somehow exotic. So we frequently get cries for help and bug reports like "Bug 61968 Help Sucks". 

The only chance for a new user to learn that an additional Help pack will be required is on the download page (the big green Help button). If he missed that chance he is in a trap.

We could avoid this problem with an additional Help Item "Download Help packages".

Of course also some Server infrastructure will be required to lead user to correct Help.
* A forward Web page with some short hints how to  install
* Server contents: Help packages for obsolete versions (I know they esist, is a 
  matter of a smart forwarding)
* a UI Language and Version recognition, BSA Feedback already does the job in 
  LibO 4 creating links like
  <https://www.libreoffice.org/get-help/bug/?LOversion=4.1.0.0.alpha0&LOlocale=en-US&LOmodule=StartModule>
  (most users will need help in UI language, when the
  first Help package has been installed the installation of additional help
  packages will not be difficult)
Comment 1 Yousuf Philips (jay) (retired) 2016-10-15 19:36:57 UTC

*** This bug has been marked as a duplicate of bug 96015 ***