Download it now!
Bug 62161 - [Template Manager] missing File Menu
Summary: [Template Manager] missing File Menu
Status: RESOLVED DUPLICATE of bug 59427
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-11 11:11 UTC by marco.defelice
Modified: 2013-03-11 16:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marco.defelice 2013-03-11 11:11:14 UTC
Problem description: there is no longer a Template Dialogue in the File Menu.  Thus, impossible to organize Templates, set default Template, etc. 

Steps to reproduce:
1. Open File Menu
2. Template Menu is missing  (at least on my computers) 
3. ....

Current behavior:  no Template Menu

Expected behavior: Template Menu should appear

              
Operating System: Windows XP
Version: 4.0.0.3 release
Comment 1 Jorendc 2013-03-11 15:39:18 UTC
hi,

Thanks for reporting. We are aware of that. The Template Manager is totally redesigned. It is now accessible via File > New > Templates.

I do agree this isn't that user friendly. Their is still ongoing discussion at the UX-mailinglist (user experience) (see http://lists.freedesktop.org/archives/libreoffice-ux-advise/2013-January/001714.html for example). Cor Nouws is currently trying to get the menu entry back, until now without success due strange behavior.

Summary: we are aware of it, please feel free to write a mail to the UX mailinglist with your opinions/suggestions etc.

Thanks in advance
Joren
Comment 2 Jorendc 2013-03-11 16:13:39 UTC

*** This bug has been marked as a duplicate of bug 59427 ***