Bug 62186 - VIEWING: Shadow looks different than in PowerPoint 2007
Summary: VIEWING: Shadow looks different than in PowerPoint 2007
Status: RESOLVED DUPLICATE of bug 48722
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-11 18:00 UTC by Ofir
Modified: 2013-03-17 21:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Shadow (38.40 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2013-03-11 18:00 UTC, Ofir
Details
PDF exported with PowerPoint 2007 (27.87 KB, application/pdf)
2013-03-12 18:34 UTC, Ofir
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ofir 2013-03-11 18:00:53 UTC
Created attachment 76348 [details]
Shadow

In PowerPoint 2007 the box shadow in the attached pptx appears on all sides of the rectangle.

In LO the shadow appears only on the left and bottom and is much less attractive than in PowerPoint.

Thanks
Operating System: All
Version: 4.0.1.2 release
Comment 1 Ofir 2013-03-12 18:34:54 UTC
Created attachment 76427 [details]
PDF exported with PowerPoint 2007
Comment 2 Francisco 2013-03-17 21:23:08 UTC

*** This bug has been marked as a duplicate of bug 48722 ***
Comment 3 Francisco 2013-03-17 21:24:22 UTC
I'm marking as a duplicate of bug 48722 since it affects not only objects in Impress, but every object. It's simply that guassian shadows doesn't exist in LibO