Download it now!
Bug 62488 - PRINTING page footer / header: table borders missing
Summary: PRINTING page footer / header: table borders missing
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL: https://bugs.freedesktop.org/buglist....
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-18 18:32 UTC by anto
Modified: 2013-11-20 13:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
file writer (14.49 KB, application/vnd.oasis.opendocument.text)
2013-03-19 20:03 UTC, anto
Details
File PDF after printing document writer "Test.odt" (5.33 KB, application/pdf)
2013-03-19 20:04 UTC, anto
Details
File PDF after printing document writer Test.odt (5.33 KB, application/pdf)
2013-03-19 20:15 UTC, anto
Details
file writer (14.49 KB, application/vnd.oasis.opendocument.text)
2013-03-19 20:15 UTC, anto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description anto 2013-03-18 18:32:54 UTC
Problem description: 
When I print the document with a table, footer and header, is not printed.

Steps to reproduce:
1. new document/
2. insert/object/OLE object/spreadsheet
3. create header
4. create footer
5. file/ print..

Current behavior:

Expected behavior:
That we print with footer and header

              
Operating System: Windows XP
Version: 4.0.1.2 release
Comment 1 Jorendc 2013-03-19 16:53:51 UTC
I can not reproduce this behavior using Linux Mint 14 x64 with LibreOffice 4.0.2.1.

Kind regards,
Joren
Comment 2 anto 2013-03-19 20:03:26 UTC
Created attachment 76769 [details]
file writer
Comment 3 anto 2013-03-19 20:04:35 UTC
Created attachment 76770 [details]
File PDF after printing document writer "Test.odt"
Comment 4 anto 2013-03-19 20:15:15 UTC
Created attachment 76774 [details]
File PDF after printing document writer Test.odt
Comment 5 anto 2013-03-19 20:15:59 UTC
Created attachment 76775 [details]
file writer
Comment 6 anto 2013-03-19 20:17:21 UTC
Files .odt and pdf, for better the problem printing when there is an object OLE spreadsheet.
On the version 3.6.5, I have no this problem.
Comment 7 Jorendc 2013-03-19 20:51:07 UTC
Thanks for your test file and extra information!
I can still not reproduce this behavior when I export your attached document as PDF or print it out.
Seems like a Windows-Only bug.

Kind regards,
Joren
Comment 8 Rainer Bielefeld Retired 2013-04-16 15:46:03 UTC
[Reproducible] with parallel Dev-installation of  "Version 4.1.0.0.alpha0+ (Build ID: 049ce78144650d92eb6bd73292868f73d37c901) TinderBox: Win-x86@6, Branch:master, Pull Time: 2013-03-29_23:59:42" ENGLISH UI / German Locale on German WIN7 Home Premium (64bit) with LODev/4 Masters User Profile 

This one is a DUP of "Bug 60280 - PRINTING of TABLE borders, borders around paragraphs and footer, some graphic elements suppressed by OLE objects in document" or of one of the other related ones (see link above).

@anto 
Thank you for your attention. 
A short hint for more bug reports: Please always contribute a (telegram style) description of a _problem_ in the Summary.

*** This bug has been marked as a duplicate of bug 60280 ***