Download it now!
Bug 62945 - EDITING Ctrl-Tab does not cycle through various options in Word Completion
Summary: EDITING Ctrl-Tab does not cycle through various options in Word Completion
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha1
Hardware: Other All
: medium normal
Assignee: Tomaz Vajngerl
URL:
Whiteboard: target:4.2.0 target:4.1.0.1 target:4.0.5
Keywords: regression
: 66615 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-03-30 22:04 UTC by Cor Nouws
Modified: 2013-07-05 11:13 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2013-03-30 22:04:44 UTC
- Writer document
- set Word completion (Tools > Autocorrect options > ..) to min Word length 7
- type Apfelstrudel
- type Apfelsaft
- type Apf ...
- 'Apfelstrudel' is suggested
- Ctrl-Tab does not switch to 'Apfelsaft'
Comment 1 Cor Nouws 2013-03-30 22:05:34 UTC
was OK in 3.6.5
Comment 2 Kumāra 2013-03-31 06:53:55 UTC
I can confirm that the lack of ability is found in 4.0.1.2. I suspect that this may be related to another recently introduced word completion bug: Bug 62643.
Comment 3 Cor Nouws 2013-06-04 22:22:17 UTC
(In reply to comment #2)

> ...   I suspect that
> this may be related to another recently introduced word completion bug: Bug
> 62643.

I've tested 62643. That is fixed in 4.0.4.1
Alas this one not.
(what happened to all the autocorrect stuff some months ago :( )
Comment 5 Cor Nouws 2013-07-05 11:13:49 UTC
*** Bug 66615 has been marked as a duplicate of this bug. ***