Bug Hunting Session
Bug 63033 - Update Dutch dictionary to OpenTaal2.10
Summary: Update Dutch dictionary to OpenTaal2.10
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: low normal
Assignee: Thomas van der Meulen
URL:
Whiteboard: BSA target:4.1.0 target:4.0.4 target:...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-02 14:41 UTC by Thomas van der Meulen
Modified: 2013-07-22 17:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas van der Meulen 2013-04-02 14:41:08 UTC
Problem description:  The dutch dicanary is on version 2.0 from Opentaal.org but there is a update to 2.10 that has 6700 chances , so I can be handy to update. 


Current behavior: version 2.0
better: version 2.10 


I hope this will in the next release 

download link: http://www.opentaal.org/bestanden/doc_download/18-woordenlijst-v-210g-bronbestanden- 

      
Operating System: All
Version: unspecified
Comment 1 Jorendc 2013-04-02 14:43:09 UTC
Thanks! I can confirm this. Therefore I mark this as NEW.

Kind regards,
Joren
Comment 2 Thomas van der Meulen 2013-04-02 15:03:21 UTC
I will take it
Comment 3 Thomas van der Meulen 2013-05-10 14:37:24 UTC
fixed!
Comment 4 Commit Notification 2013-05-10 14:41:44 UTC
pje335_NL committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=61644291cba7f6f8dd7e194f5abbe0b0e146a321

solve fdo#63033 update Dutch dictionary OpenTaal to version 2.10g



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 5 Commit Notification 2013-05-10 15:04:01 UTC
Thomas van der Meulen committed a patch related to this issue.
It has been pushed to "libreoffice-4-0":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=971fe5d52111ea8a9c3bbde12a19df2aa7515930&h=libreoffice-4-0

solve fdo#63033 update Dutch dictionary OpenTaal to version 2.10g


It will be available in LibreOffice 4.0.4.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 6 Commit Notification 2013-05-31 07:17:15 UTC
Joren De Cuyper committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=0bc4511b6060f68b422630c136a2e224e7ab3c8d

Update Dutch Hunspell to 2.10g too (fdo#63033 related)



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 7 Commit Notification 2013-05-31 13:11:03 UTC
Joren De Cuyper committed a patch related to this issue.
It has been pushed to "libreoffice-4-1":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=8ad9367a003c8b2db50b7d2fbe9659cd62b9f1c6&h=libreoffice-4-1

Update Dutch Hunspell to 2.10g too (fdo#63033 related)


It will be available in LibreOffice 4.1.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 8 Commit Notification 2013-06-02 20:47:51 UTC
Joren De Cuyper committed a patch related to this issue.
It has been pushed to "libreoffice-4-0":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=9ec57a8df294f82d2b038ada757e3924406d7719&h=libreoffice-4-0

Update Dutch Hunspell to 2.10g too (fdo#63033 related)


It will be available in LibreOffice 4.0.5.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 9 Thomas van der Meulen 2013-06-21 05:00:01 UTC
Users report that spelling checker isn't working properly since version 4.0.4. I am trying to figure out what has changed. If it can't be fixed we may need to downgrade back to version 2.00g :(.

http://listarchives.libreoffice.org/nl/discuss/msg01461.html
http://listarchives.libreoffice.org/nl/discuss/msg01462.html
Comment 10 Commit Notification 2013-07-22 17:45:48 UTC
pje335_NL committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/dictionaries/commit/?id=a32a341efdbb9e53a7b832262a41f6fb6454bedf

Downgraded the Dutch spellchecker to version 2.00 ( fdo#63033 fdo#65994 )



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.