Bug 63966 - Search feature in Customize Keyboard dialog
Summary: Search feature in Customize Keyboard dialog
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: x86 (IA32) All
: medium enhancement
Assignee: Muhammet Kara
QA Contact:
URL:
Whiteboard:
Keywords:
: 48542 (view as bug list)
Depends on:
Blocks: Customize-Dialog
  Show dependency treegraph
 
Reported: 2013-04-26 15:32 UTC by Kranthi Katikala
Modified: 2017-09-13 07:35 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kranthi Katikala 2013-04-26 15:32:35 UTC
There are a large number of functions in tools>customization>keyboard>functions.
Suggesting a search bar[yes, google addict hehe.]
Comment 1 Urmas 2013-04-26 15:51:02 UTC
enhancement.
Comment 2 Samuel Mehrbrodt (CIB) 2016-07-07 15:20:21 UTC
*** Bug 48542 has been marked as a duplicate of this bug. ***
Comment 3 Muhammet Kara 2017-08-20 20:49:50 UTC
Search feature added with commit: 1ec4082d7adb1cbce0b4eed3c45fe2fcba258333
Comment 4 Cor Nouws 2017-08-20 21:31:20 UTC
(In reply to Muhammet Kara from comment #3)
> Search feature added with commit: 1ec4082d7adb1cbce0b4eed3c45fe2fcba258333

thanks for doing this, Muhammet!
Do you like to add it to this page?
  https://wiki.documentfoundation.org/ReleaseNotes/6.0
Cor