Bug 64077 - Libreoffice doesn't respond
Summary: Libreoffice doesn't respond
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.5.2 release
Hardware: x86 (IA32) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-30 09:18 UTC by mennokoning
Modified: 2013-09-27 06:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mennokoning 2013-04-30 09:18:04 UTC
Libreoffice stops working when I first start to type in Writer.
It seems to be a problem related to Sophos Antivirus, which also runs on my computer. When I force quit the InterCheck(3926) proces through Apple's Activity monitor, Libreoffice works again, and Sophos reports it'stopped working'.
Comment 1 Jorendc 2013-04-30 18:26:19 UTC
Mmh, I tend to mark this bug as 'NOTOURBUG' in that case... I'll try to find someone more experienced with this cases.

Thanks for reporting anyway!

Kind regards,
Joren
Comment 2 retired 2013-05-01 12:18:15 UTC
NOTOURBUG. LO 4.0.2.2 works fine on 10.8.3 for me as well. Maybe open a ticket with Sophos.
Comment 3 michel jaccaud 2013-09-25 07:56:32 UTC
libreoffice writer hangs as i try to register a document. I must stop the processus and use the recuperation processus !
Comment 4 retired 2013-09-25 08:43:26 UTC
Michel: What do you mean by "register a document"?

Did you try using the latest LO pre-release http://www.libreoffice.org/download/pre-releases/ ? Also please open a separate bug if this is some other problem than the one originally described.
Comment 5 michel jaccaud 2013-09-25 09:40:24 UTC
Bonjour
My english langage is ''light'' ! By ''register'' i mean ''save''


2013/9/25 <bugzilla-daemon@freedesktop.org>

>   *Comment # 4 <https://bugs.freedesktop.org/show_bug.cgi?id=64077#c4> on bug
> 64077 <https://bugs.freedesktop.org/show_bug.cgi?id=64077> from Foss<foss@openmailbox.org>
> *
>
> Michel: What do you mean by "register a document"?
>
> Did you try using the latest LO pre-releasehttp://www.libreoffice.org/download/pre-releases/ ? Also please open a separate
> bug if this is some other problem than the one originally described.
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You are on the CC list for the bug.
>
>
Comment 6 michel jaccaud 2013-09-27 06:37:33 UTC
hello,
With the last release, the bug diseappers !


2013/9/25 <bugzilla-daemon@freedesktop.org>

>   *Comment # 4 <https://bugs.freedesktop.org/show_bug.cgi?id=64077#c4> on bug
> 64077 <https://bugs.freedesktop.org/show_bug.cgi?id=64077> from Foss<foss@openmailbox.org>
> *
>
> Michel: What do you mean by "register a document"?
>
> Did you try using the latest LO pre-releasehttp://www.libreoffice.org/download/pre-releases/ ? Also please open a separate
> bug if this is some other problem than the one originally described.
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You are on the CC list for the bug.
>
>