Bug Hunting Session
Bug 64670 - set Oxygen icon theme as default
Summary: set Oxygen icon theme as default
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-16 13:33 UTC by opensuse.lietuviu.kalba
Modified: 2013-05-23 20:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description opensuse.lietuviu.kalba 2013-05-16 13:33:04 UTC
Problem description: 
After installation, we see old Tango icon theme (for example, in LibreOffice Portable). We could have a bit more modern like view just by using Oxygen icon theme.

              
Operating System: All
Version: 4.0.3.3 release
Comment 1 tommy27 2013-05-20 11:52:25 UTC
anyone could then easily set which icon theme he/she prefers by changing it in the options page.

setting status as: RESOLVED NOTABUG

"De gustibus non est disputandum"

http://en.wikipedia.org/wiki/De_gustibus_non_est_disputandum
Comment 2 Adolfo Jayme 2013-05-23 20:13:03 UTC
@Mindaugas:

Please discuss this proposal in design<at>global.libreoffice.org so it is heard and advised by designers. Thanks!