Bug 64703 - PRINTING: Problem with page break when autofilter is on
Summary: PRINTING: Problem with page break when autofilter is on
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: AutoFilter Calc-Page-Break
  Show dependency treegraph
 
Reported: 2013-05-17 08:20 UTC by r.wrona.tarnow
Modified: 2019-03-13 00:26 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Print to pdf when autofilr is on and off (10.74 KB, application/zip)
2013-05-17 08:20 UTC, r.wrona.tarnow
Details

Note You need to log in before you can comment on or make changes to this bug.
Description r.wrona.tarnow 2013-05-17 08:20:32 UTC
Created attachment 79455 [details]
Print to pdf when autofilr is on and off

Problem description: 
Problem with page breake in CALK when I use autofiltr. When autofiltr is on, LO4 [LO3.6]  don't brake pages and print [or export to pdf] only 1 page. When Autofiltr is embed but I choose: show All – no problem.
I have sheet 6500 rows., ~250 pages. In OO3.2 all is OK. Problem start in LO3.6 when appear Autofiltr with multichoice.
Operating System: Windows XP
Version: 4.0.3.3 release
Comment 1 ign_christian 2013-05-17 15:10:50 UTC
reproducible on LO 4.0.3.3 (Win7 Home Premium 32bit) -> bottom margin ignored while printing with autofilter enabled
Comment 2 gibi 2014-02-17 00:14:06 UTC
Same behavior with Version: 4.2.1.1
Build ID: d7dbbd7842e6a58b0f521599204e827654e1fb8b linux X64 deb

=> changing platform to "all"

It could almost be eligible at MAB even if there's a workaround for Windows users: print to a virtual printer like pdfcreator.
Comment 3 Joel Madero 2015-05-02 15:43:10 UTC Comment hidden (obsolete)
Comment 4 Buovjaga 2015-06-21 10:48:09 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2016-09-20 10:10:10 UTC Comment hidden (obsolete)
Comment 6 Buovjaga 2018-06-14 18:33:02 UTC
Still repro, but problem is also seen in 3.3.0.

Arch Linux 64-bit
Version: 6.2.0.0.alpha0+
Build ID: 8447d31e529985ef7fc71933f0e55685530f9fc9
CPU threads: 8; OS: Linux 4.16; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group threaded
Built on June 14th 2018

Arch Linux 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4