Bug Hunting Session
Bug 64836 - PRINTING: Embedded Calc table in Writer won't print borders with Windows
Summary: PRINTING: Embedded Calc table in Writer won't print borders with Windows
Status: RESOLVED DUPLICATE of bug 62719
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-21 18:48 UTC by Renovatio
Modified: 2013-11-20 16:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Simple table in Calc after Embbed in Writer (197.88 KB, image/png)
2013-05-21 18:48 UTC, Renovatio
Details
PDF screenshot (1.41 KB, application/pdf)
2013-05-22 02:28 UTC, ign_christian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Renovatio 2013-05-21 18:48:33 UTC
Created attachment 79624 [details]
Simple table in Calc after Embbed in Writer

Problem description: A writer page contains an embbeded Calc table. Some cells in this table have solid borders. Borders show nicely but won't print at all

Steps to reproduce:
1. Create a simple table in calc, let say tree cell and then fill-in border for each cell (see “SimpleTable.ods” in attach)
2. Copy the tree cell into writer (see “SimpleTable.odt” in attach)

Current behavior: Print preview is ok, table borders won't print

Expected behavior: The borders should print.
          
Operating System: Windows 7
Version: 4.0.3.3 release
Comment 1 Cor Nouws 2013-05-21 20:48:06 UTC
is this bug 60280 ?
Comment 2 ign_christian 2013-05-22 02:28:53 UTC
Created attachment 79635 [details]
PDF screenshot

I can confirm reproducible on LO 4.0.3.3 (Win7 32bit). I tried printing with PDFcreator (attached), left border missing.

Seems the same with Bug 60280, should we reopen that bug?
Comment 3 tommy27 2013-05-23 05:45:02 UTC
I confirm issue. However in my PC (WinVista 64bit) it doesn't print the upper table border of the first cell (not the left one as reported in previous comment).

I've added links to related issues already present in bugzilla.
I ask the QA team to decide whether to label this one as DUPLICATE or not.
Comment 4 Timur 2013-06-14 07:48:54 UTC
This is most likely a duplicate of Bug 62719. If you agree, please mark as such (Status: RESOLVED..). 
There were some changes, it's better now, except the left border. 
Seems like Windows onyl problem.
Comment 5 tommy27 2013-06-14 11:34:08 UTC
that's right. looks like a dup of Bug 62719. let's continue discussion over there.

*** This bug has been marked as a duplicate of bug 62719 ***