Bug 64852 - SLIDESHOW: SLIDESHOW: i3/awesome/[other window managers] slideshow malfunction
Summary: SLIDESHOW: SLIDESHOW: i3/awesome/[other window managers] slideshow malfunction
Status: RESOLVED DUPLICATE of bug 57742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-22 06:28 UTC by fabio.zanini
Modified: 2013-06-23 04:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabio.zanini 2013-05-22 06:28:05 UTC
Problem description: 
When using window managers such as i3 and awesome with two screens, the slideshow will not start on the the screen specified in the settings.

It will instead display in whichever screen the mouse is in when f5 is pressed or 'start slideshow' is clicked.

Steps to reproduce:
1. install i3 or awesome (xmonad, dwm) and configure for dual monitors
2. make a slideshow and set presentation display to any of the options
3. start the slideshow and the problem described should occur

Current behavior:
The slideshow will not start on the the screen specified in the settings.
It will instead display in whichever screen the mouse is in when f5 is pressed or 'start slideshow' is clicked.

Expected behavior:
Display on selected screen. On another screen, the presenter console should appear.

Additional Information:
- Related to bug #57742.
- Related bug report on i3: http://bugs.i3wm.org/report/ticket/1015
- On every window manager the problem is slightly different, but the overall defect is the same.

              
Operating System: Ubuntu
Operating System: Linux (Other)
Version: 4.0.0.3 release
Comment 1 Joel Madero 2013-06-23 04:36:08 UTC
Looking at the reports, it looks identical (other than Window Manager) to bug 57742 which I am investigating (trying to reproduce with Enlightenment). Just because another WM is affected doesn't make it a new bug.

Marking as a dupe

If/when that bug gets fixed, if this one still is present let us know. Until then, I'd leave a comment over on the other bug saying it also affects i3 and awesome (...how do you all find these WM's that I've never heard of after a decade in Linux land;) ) 

Thanks for the report!


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material

*** This bug has been marked as a duplicate of bug 57742 ***