Bug 65278 - FILESAVE: Underlining lost or wrong format after saving & reopening file
Summary: FILESAVE: Underlining lost or wrong format after saving & reopening file
Status: RESOLVED DUPLICATE of bug 49549
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.6.2 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-03 03:16 UTC by ign_christian
Modified: 2017-10-19 15:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Test PPT file (72.50 KB, application/vnd.ms-powerpoint)
2013-06-03 03:16 UTC, ign_christian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ign_christian 2013-06-03 03:16:44 UTC
Created attachment 80178 [details]
Test PPT file

The file attached only figures several Underlining format (not all format).

Steps to reproduce:
1. Open PPT file attached
2. Format words on each paragraph:
Mark all word on each paragraph > right click > Character > Underlining
(according to what is written on each paragraph)
3. Save, close, & reopen file
4. See that several Underlining lost (bold, dash, wave) or wrong format (double, dotted)

That behavior not happen with PPTX & ODP file.

Tested on LO 4.0.4.1 (Win7 32bit)
Comment 1 Jacques Guilleron 2013-06-04 10:22:49 UTC
Hi ing christian,

Confirmed with 
LO 4.2.0.0.alpha0+ Build ID: 60790b3f0ccc1779bcff2ddcc278a9027aedabe
LO 4.0.2.2,
LO 3.6.6.2 Portable
Underlining font effects other than Single are not aplied.

Have a nice day,

Jacques Guilleron
Comment 2 Jacques Guilleron 2013-06-04 10:25:45 UTC
Hi again,

Os: Windows 7 Home Premium

Jacques Guilleron
Comment 3 ign_christian 2014-04-13 14:31:31 UTC
Hi..those behavior still the same with LO 4.2.3.3 (Ubuntu 12.04 x86)

Change Platform to: All
Comment 4 A (Andy) 2015-03-26 20:19:40 UTC
Reproducible with LO 4.4.1.2, Win 8.1
Comment 5 tommy27 2016-04-16 07:23:36 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2017-05-22 13:23:53 UTC Comment hidden (obsolete)
Comment 7 Xisco Faulí 2017-10-19 15:27:21 UTC

*** This bug has been marked as a duplicate of bug 49549 ***