Download it now!
Bug 66121 - FILEOPEN: MS 97 .doc Fails to import properly. footnote missing (5/5)
Summary: FILEOPEN: MS 97 .doc Fails to import properly. footnote missing (5/5)
Status: RESOLVED DUPLICATE of bug 58521
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-24 10:16 UTC by Luke
Modified: 2014-02-15 08:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
MS .doc file fails to import correctly (552.50 KB, application/msword)
2013-06-24 10:16 UTC, Luke
Details
Comparison of Doc in Word vs Writer (1.15 MB, image/png)
2013-06-24 10:17 UTC, Luke
Details
On another page (118.61 KB, image/png)
2013-06-24 11:49 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2013-06-24 10:16:45 UTC
Created attachment 81326 [details]
MS .doc file fails to import correctly

This bug was tested LibreOffice v4.1 RC1 running in windows 7 and XP. It appears that LibreOffice loses formatting when importing MS Word 2003 .doc files. I have attached an example.

Steps to reproduce the bug:
1. Open attached Demo-Hayden-Management.doc document in writer 
2. Open attached Demo-Hayden-Management.doc document in Word2003/Office 365
3. Compare the documents. 

Note item #5 in the image comparison. The footnote is not displayed correctly import.
Comment 1 Luke 2013-06-24 10:17:48 UTC
Created attachment 81327 [details]
Comparison of Doc in Word vs Writer

Note the missing footnote
Comment 2 Jorendc 2013-06-24 11:47:47 UTC
For me the footnote is not MISSING completely, it is on the other page.

@Steve: ping :)

Kind regards,
Joren
Comment 3 Jorendc 2013-06-24 11:49:12 UTC
Created attachment 81331 [details]
On another page

Tested using Mac OSX 10.8.3 with LibreOffice 4.1.0.1 RC. Footnote is on the next page, not on the right bottom of page 2. Still a bug off course, but not the same behavior as reported.
Comment 4 retired 2013-06-25 10:36:02 UTC
As noted in #60120 for the the entire document shows up rather broken when scrolling downward (LO 4.1.0.1, OS X 10.8.4). 

That behavior isn't really reproducible. Just tried again after closing LO. Now it displays fine. Sorry, I don't have any more specific findings.
Comment 5 Luke 2013-06-29 16:03:26 UTC
The missing text is pushed to the 3rd page in LO, most likely because of #66117 #66118 #66119 or #66120. Maybe we should close this, until those are fixed.
Comment 6 Jacques Guilleron 2013-07-01 16:39:55 UTC
Hi Luke,

This has been previously reported. See for exemple 
Bug 58521 - Endnotes always start on a new page, 
but still not corrected.

Have a nice day,

Jacques
Comment 7 Luke 2013-07-01 22:37:44 UTC
Thanks Jacques for pointing out that this is a dupe.

*** This bug has been marked as a duplicate of bug 58521 ***