Bug Hunting Session
Bug 66371 - FILEOPEN: MS .docx Fails to import properly. Missing Chart (4/6)
Summary: FILEOPEN: MS .docx Fails to import properly. Missing Chart (4/6)
Status: RESOLVED DUPLICATE of bug 40594
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.7.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-29 16:27 UTC by Luke
Modified: 2013-09-20 10:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
MS .docx file fails to import correctly (172.90 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-06-29 16:41 UTC, Luke
Details
Comparison of DocX in Word vs Writer P1 (333.74 KB, image/png)
2013-06-29 16:46 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2013-06-29 16:27:54 UTC
This bug was tested LibreOffice v4.1 RC1 running in windows 7 and XP. It appears that LibreOffice loses formatting when importing MS .docx files. I have attached an example.

Steps to reproduce the bug:
1. Open attached Demo-Hayden-Management.docx document in writer 
2. Open attached Demo-Hayden-Management.docx document in Word2007/Office 365
3. Compare the documents. 

Note from item #4 from the screenshot that the Chart is missing.
Comment 1 Luke 2013-06-29 16:41:20 UTC
Created attachment 81687 [details]
MS .docx file fails to import correctly
Comment 2 Luke 2013-06-29 16:46:36 UTC
Created attachment 81692 [details]
Comparison of DocX in Word vs Writer P1
Comment 3 Jorendc 2013-06-30 21:09:15 UTC
This bug :) : I can confirm this tested using Windows 8 with LibreOffice 4.2.0.0 Version: 4.2.0.0.alpha0+ Build ID: 9bd0a976017fadf4344cbf6746abd395dfcc3cb7
TinderBox: Win-x86@6, Branch:master, Time: 2013-06-29_22:42:02 and LibreOffice 3.6.7.1.

Kind regards,
Joren
Comment 4 Maxim Monastirsky 2013-09-20 10:36:50 UTC

*** This bug has been marked as a duplicate of bug 40594 ***