Bug Hunting Session
Bug 66406 - [Missing translation]: "Version" in file open dialog not translatable
Summary: [Missing translation]: "Version" in file open dialog not translatable
Status: RESOLVED DUPLICATE of bug 89713
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks:
 
Reported: 2013-06-30 16:01 UTC by Riccardo Vianello
Modified: 2017-12-01 09:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The "File" menu open a new submenu with different entries, and i click on the "Open" (281.87 KB, image/jpeg)
2013-06-30 16:14 UTC, Riccardo Vianello
Details
Word "Version" doesn't translate into italian language when i open a any document. (232.59 KB, image/jpeg)
2013-06-30 16:16 UTC, Riccardo Vianello
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Riccardo Vianello 2013-06-30 16:01:40 UTC

    
Comment 1 Riccardo Vianello 2013-06-30 16:09:54 UTC
Description: WHen i open a new document in word and i click on the Writer and i click on the File => Open submenu, and i choose an any documents .doc 
the program show a new window where there is a missing translation into italian language but this word remain to english language (Screenshot 1)

Step by Step:
1)I open the Writer program
2)I click on the "File" menu and the program show more entries
3)i click on the "Open" submenu
4)The program show a small window where i can choose any documents into different "formats" such as ".doc, .xls" and more
5)On the under of this window there is a drag-drop menu, near to this drag-drop menu there is a string doesn't translate into italian language but remain to english language (Screenshot 1)

Wrong text: "Version:"
Right text: "Versione:"

OS: Windows 8 Pro
Size Monitor: 1366x768
Comment 2 Riccardo Vianello 2013-06-30 16:14:54 UTC
Created attachment 81751 [details]
The "File" menu open a new submenu with different entries, and i click on the "Open"
Comment 3 Joel Madero 2013-06-30 16:16:02 UTC
Translation is ongoing - it'll be complete by final release :) If you notice lack of translation in a final release let us know but for RC - we expect some things to not be translated yet.


Thanks! 


Marking as NOTABUG since we expect this in pre-releases.
Comment 4 Riccardo Vianello 2013-06-30 16:16:09 UTC
Created attachment 81752 [details]
Word "Version" doesn't translate into italian language when i open a any document.
Comment 5 retired 2013-07-03 12:30:20 UTC
WORKSFORME.

Riccardo: Could you please download http://www.libreoffice.org/download/pre-releases/ + according italian language file?

I did that and when opening a file I see "Versione" so this appears to be fixed already.

If with the new version this is not fixed for you, please re-open this bug.

Thanks :)
Comment 6 Kevin Suo 2014-10-16 02:14:10 UTC
Reproducible in 
Version 4.3.3.1
Build ID: 7d55112667c8fcddb67bc3803796b46c93aa56b0

and Version 4.3.4.0.0+
Build ID: 8b3de4010f75cd751ac56982df43c1fa912682da
TinderBox: Win-x86@51-TDF, Branch:libreoffice-4-3, Time: 2014-10-10_09:48:10

There is no string for this in pootle, so it's not translatable at all.
Comment 7 Kevin Suo 2014-10-16 02:27:54 UTC
By the way, when enable "Tools - Options - LibreOffice - General - Open/Save Dialogs: Use LibreOffice dialogs", the "Version" in the dialog is translated as expected.
Comment 8 QA Administrators 2015-12-20 16:08:02 UTC Comment hidden (obsolete)
Comment 9 Kevin Suo 2015-12-21 02:01:21 UTC
(In reply to QA Administrators from comment #8)
Bug still exists in version
Version: 5.0.4.2
Build ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78
Locale: zh-CN (zh_CN)

and
Version: 5.1.0.1 (x64)
Build ID: bcace328aabc4c8c10b56daa87da0a2ee6579b5a
Threads 4; Ver: Windows 6.19; Render: GL; 
Locale: zh-CN (zh_CN)
Comment 10 Joel Madero 2015-12-21 03:31:38 UTC
Requesting developer code pointers - almost certainly an easy hack but maybe not :)
Comment 11 QA Administrators 2017-01-03 19:55:15 UTC Comment hidden (obsolete)
Comment 12 Gabor Kelemen 2017-12-01 09:28:01 UTC

*** This bug has been marked as a duplicate of bug 89713 ***