Bug Hunting Session
Bug 66443 - CONFIGURATION: Dictionaries won't work
Summary: CONFIGURATION: Dictionaries won't work
Status: RESOLVED DUPLICATE of bug 65994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-01 08:27 UTC by Tist Verdonck
Modified: 2013-07-01 08:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of test (see reproduce steps 2 and 3) (47.70 KB, image/png)
2013-07-01 08:27 UTC, Tist Verdonck
Details
Screenshot of my language settings of the moment of the test. (33.23 KB, image/png)
2013-07-01 08:29 UTC, Tist Verdonck
Details
Screenshots of linguistics modules at the moment of the test. (14.38 KB, image/png)
2013-07-01 08:30 UTC, Tist Verdonck
Details
Screenshot of files in Windows Explorer at the moment of the test. (45.35 KB, image/png)
2013-07-01 08:31 UTC, Tist Verdonck
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tist Verdonck 2013-07-01 08:27:22 UTC
Created attachment 81785 [details]
Screenshot of test (see reproduce steps 2 and 3)

Problem description: 

Steps to reproduce:
1. install LibreOffice dutch .msi package on Windows XP SP3
2. create a new writer document (if needed, set document language to one for which you installed the spellcheck component, in my case dutch/Belgium: nl_BE)
3. watch as every word gets underlined in red

Current behavior:
Dictionaries (e.g. dutch, english, french, german) are installed, but the application doesn't seem to find them when doing manual or automatic spellcheck.

Expected behavior:
Spellcheck should work.
              
Operating System: Windows XP
Version: 4.0.4.2 release
Comment 1 Tist Verdonck 2013-07-01 08:29:15 UTC
Created attachment 81786 [details]
Screenshot of my language settings of the moment of the test.
Comment 2 Tist Verdonck 2013-07-01 08:30:12 UTC
Created attachment 81787 [details]
Screenshots of linguistics modules at the moment of the test.
Comment 3 Tist Verdonck 2013-07-01 08:31:49 UTC
Created attachment 81788 [details]
Screenshot of files in Windows Explorer at the moment of the test.

Here you can see the dictionaries are definately installed.
Comment 4 Tist Verdonck 2013-07-01 08:36:18 UTC
The sentence in my test is correct dutch language and shouldn't be red underlined.
Comment 5 Jorendc 2013-07-01 08:40:32 UTC
In DUTCH (English at bottom):

Hey Tist,

Bedankt voor het melden! Gelukkig heeft Thomas dit probleem al opgelost :) (zie Bug 65994). Het zal in 4.0.5 (volgende versie) opnieuw netjes werken (tot zover mijn eerste tests uitwijzen).

Groet,
Joren


IN ENGLISH:

Hi Tist,

Thanks for reporting! I'm happy to tell you that Thomas already fixed this issue (see Bug 65994). It'll be fixed in version 4.0.5 (next version) (as far I tested today).

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 65994 ***