Bug 66554 - Strange horizontal spacing between letters in Impress
Summary: Strange horizontal spacing between letters in Impress
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-03 16:24 UTC by Frederic Parrenin
Modified: 2013-09-02 11:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
.png image to illustrate the problem (244.73 KB, image/png)
2013-07-03 16:24 UTC, Frederic Parrenin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2013-07-03 16:24:58 UTC
Created attachment 81966 [details]
.png image to illustrate the problem

Using LO-impress on ubuntu 13.04, one gets a strange horizontal spacing of letters with the Comic Sans MS font (see attached screenshot).
This problem does not appear in writer.
Comment 1 Frederic Parrenin 2013-07-03 16:32:34 UTC
Apparently this happens with all the fonts, not only the Comic Sans MS one.
Comment 2 Frederic Parrenin 2013-07-04 15:50:57 UTC
I installed the standard LO downloaded from the website and the problem does not appear. So this is a problem specific to the ubuntu rebranded version of LO.
Comment 3 tommy27 2013-08-31 19:53:30 UTC
marking as RESOLVED NOTOURBUG since as you said the bug is not present in official LibO released by TDF. but I suggest to report this to Ubuntu guys.

moreover would you please tell us which LibO version did you see this bug?
Comment 4 Frederic Parrenin 2013-09-02 11:05:08 UTC
It is the version shipped with ubuntu 13.04 (LO 4.0.2)