Download it now!
Bug 67189 - REPORTBUILDER: Large Report: Detail bar renders incorrectly on 4.x.x & 3.6.7
Summary: REPORTBUILDER: Large Report: Detail bar renders incorrectly on 4.x.x & 3.6.7
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-22 19:43 UTC by jason
Modified: 2015-04-06 21:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
a screenshot of the bug (128.23 KB, image/png)
2013-07-22 19:43 UTC, jason
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jason 2013-07-22 19:43:36 UTC
Created attachment 82838 [details]
a screenshot of the bug

When the report gets longer than say .. a page. The detail bar starts rendering incorrectly. See the screenshot

For the record there are probably about 5 other bugs, quite a bit more severe than this, 1-3 are appear when the document becomes sizable long, 4-5 are always present

1) cannot resize elements with mouse, results in CRASH
2) cannot move elements with mouse, buggy as Heck, element zooms to extent/edge of documents
3) elements occasionally disappear, when near the page boundary I suspect they simply are are rendered erroneously, off page, perhaps?
4) elements are not always rendered to match there exact location in the document, move an element by .01" and no change will be displayed and the report builder acts as if the element still occupies that .01" preventing you from moving elements into the supposedly empty space
5) elements often appear to become unaligned with the grid making is difficult to precisely stack elements without gaps
Comment 1 Robert Großkopf 2013-07-23 08:37:33 UTC
Do you think it could be a duplicate of
https://bugs.freedesktop.org/show_bug.cgi?id=52126 ?
Comment 2 Dominik 2014-05-23 21:34:14 UTC
had this bug on 4.2.4.2, it's gone in 4.3 beta1.

could you verify this please?
Comment 3 Julien Nabet 2014-07-31 21:00:22 UTC
Following Dominik comment, i put this to NEEDINFO
Comment 4 Alex Thurgood 2015-01-03 17:41:16 UTC
Adding self to CC if not already on
Comment 5 Julien Nabet 2015-04-06 21:14:40 UTC
No feedback since more than 6 months, let's put this one to WFM.