Bug 67407 - Impress Export to .gif doesn't work on Ubuntu
Summary: Impress Export to .gif doesn't work on Ubuntu
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-27 17:25 UTC by del@uwewiest.de
Modified: 2013-11-02 10:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
attachment-23277-0.html (4.45 KB, text/html)
2013-07-28 16:25 UTC, del@uwewiest.de
Details
attachment-23277-1.dat (1 bytes, multipart/alternative)
2013-07-28 16:25 UTC, del@uwewiest.de
Details
gif export problem (165.83 KB, image/png)
2013-07-28 16:25 UTC, del@uwewiest.de
Details

Note You need to log in before you can comment on or make changes to this bug.
Description del@uwewiest.de 2013-07-27 17:25:09 UTC

    
Comment 1 Tomaz Vajngerl 2013-07-28 15:15:28 UTC
Can you be more specific?
Comment 2 Toni Ballesta 2013-07-28 15:47:48 UTC
(In reply to comment #1)
> Can you be more specific?
+1
What application, what OS, any error, crashes...
Comment 3 del@uwewiest.de 2013-07-28 16:25:43 UTC
Created attachment 83126 [details]
attachment-23277-0.html

Libreoffice Impress export gif, fails

Am 28.07.2013 17:15, schrieb bugzilla-daemon@freedesktop.org:
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=67407#c1> 
> on bug 67407 <https://bugs.freedesktop.org/show_bug.cgi?id=67407> from 
> Tomaz Vajngerl <mailto:quikee@gmail.com> *
> Can you be more specific?
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 4 del@uwewiest.de 2013-07-28 16:25:43 UTC
Created attachment 83127 [details]
attachment-23277-1.dat
Comment 5 del@uwewiest.de 2013-07-28 16:25:43 UTC
Created attachment 83128 [details]
gif export problem
Comment 6 tommy27 2013-08-25 18:33:43 UTC
ok. but what do you exactly mean "does not work"?

can't save file?
the saved file cannot be opened...
the saved file has bad quality.

we cannot help without a precise description.

changing status to NEEDINFO
Comment 7 del@uwewiest.de 2013-08-27 20:31:42 UTC
Libreoffice Impress: Objects export as .gif. Message: No gif-Filter.
The saved file has 0 byes and cannot be opened.

Am 25.08.2013 20:33, schrieb bugzilla-daemon@freedesktop.org:
> tommy27 <mailto:barta@quipo.it> changed bug 67407 
> <https://bugs.freedesktop.org/show_bug.cgi?id=67407>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		barta@quipo.it
> Ever confirmed 		1
>
> *Comment # 6 <https://bugs.freedesktop.org/show_bug.cgi?id=67407#c6> 
> on bug 67407 <https://bugs.freedesktop.org/show_bug.cgi?id=67407> from 
> tommy27 <mailto:barta@quipo.it> *
> ok. but what do you exactly mean "does not work"?
>
> can't save file?
> the saved file cannot be opened...
> the saved file has bad quality.
>
> we cannot help without a precise description.
>
> changing status to NEEDINFO
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 8 tommy27 2013-08-28 07:11:38 UTC
moving back to UNCONFIRMED.
could you please attach a test file which you cannot export as .gif?

P.S. please do not answer from your mail but rather post a comment on the bug webpage at: https://bugs.freedesktop.org/show_bug.cgi?id=67407
Comment 9 ign_christian 2013-08-29 02:43:15 UTC
I can export presentation to GIF on LO 4.0.5.2 (Win7 32bit), though I don't know how to make it animate.
Comment 10 Jean-Baptiste Faure 2013-09-07 20:25:26 UTC
No answer to several questions that are needed to try to reproduce the problem. 
- Which Linux distribution ?
- sample file ?

If LibreOffice says "No gif-Filter", this means perhaps that you do not have a gif filter on your distribution. Please check this point.

Best regards. JBF
Comment 11 del@uwewiest.de 2013-09-08 19:43:04 UTC
Hallo JBF,
I think you are right. ubuntu 12.04 has not yet a gif-filter. Some 
Grafik-Programs have an implemented gif-filter: gimp, xnview MP.
Thank you.
Best regards, Uwe Wiest
Am 07.09.2013 22:25, schrieb bugzilla-daemon@freedesktop.org:
> Jean-Baptiste Faure <mailto:jbf.faure@sud-ouest.org> changed bug 67407 
> <https://bugs.freedesktop.org/show_bug.cgi?id=67407>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		jbf.faure@sud-ouest.org
> Ever confirmed 		1
>
> *Comment # 10 <https://bugs.freedesktop.org/show_bug.cgi?id=67407#c10> 
> on bug 67407 <https://bugs.freedesktop.org/show_bug.cgi?id=67407> from 
> Jean-Baptiste Faure <mailto:jbf.faure@sud-ouest.org> *
> No answer to several questions that are needed to try to reproduce the problem.
> - Which Linux distribution ?
> - sample file ?
>
> If LibreOffice says "No gif-Filter", this means perhaps that you do not have a
> gif filter on your distribution. Please check this point.
>
> Best regards. JBF
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 12 tommy27 2013-09-08 20:31:43 UTC
(From comment #10)
> ... snip ...
> If LibreOffice says "No gif-Filter", this means perhaps that you do not have
> a gif filter on your distribution. Please check this point.
> 
> Best regards. JBF

(In reply to comment #11)
> Hallo JBF,
> I think you are right. ubuntu 12.04 has not yet a gif-filter.  
> ... snip ...
> Best regards, Uwe Wiest

so I think this can be labeled as NOTOURBUG.
feel free to reopen if you do not agree with this decision.
Comment 13 del@uwewiest.de 2013-11-02 10:30:16 UTC
Hallo IBF,
I got the Libreoffice version  4.1.3.2 ppa for ubuntu 12.04. Now the 
gif-filter ist o.k.
Best regards, Uwe Wiest


Hallo JBF,
I think you are right. ubuntu 12.04 has not yet a gif-filter. Some 
Grafik-Programs have an implemented gif-filter: gimp, xnview MP.
Thank you.
Best regards, Uwe Wiest
Am 07.09.2013 22:25, schrieb bugzilla-daemon@freedesktop.org:
> Jean-Baptiste Faure <mailto:jbf.faure@sud-ouest.org> changed bug 67407 
> <https://bugs.freedesktop.org/show_bug.cgi?id=67407>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		jbf.faure@sud-ouest.org
> Ever confirmed 		1
>
> *Comment # 10 <https://bugs.freedesktop.org/show_bug.cgi?id=67407#c10> 
> on bug 67407 <https://bugs.freedesktop.org/show_bug.cgi?id=67407> from 
> Jean-Baptiste Faure <mailto:jbf.faure@sud-ouest.org> *
> No answer to several questions that are needed to try to reproduce the problem.
> - Which Linux distribution ?
> - sample file ?
>
> If LibreOffice says "No gif-Filter", this means perhaps that you do not have a
> gif filter on your distribution. Please check this point.
>
> Best regards. JBF
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>