Bug Hunting Session
Bug 67531 - SLIDESHOW: Resize Animation is missing
Summary: SLIDESHOW: Resize Animation is missing
Status: RESOLVED DUPLICATE of bug 48918
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-30 10:41 UTC by Robak.dsa
Modified: 2017-06-02 16:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robak.dsa 2013-07-30 10:41:14 UTC
Problem description: 
The animation dialog does not offer the possibility to change the size of an object during presentation. 

Steps to reproduce:
1. Benutzerdefinierte Animation (user defined animation)
2. Hinzufügen (Add)
3. Hervorgehoben
4. Größe ändern (change size) is not available 

Current behavior:

It is not possible to shrink (ore enlarge) objects or part of slides during presentation. 

Expected behavior:

Shrinking or enlarging objects during presentation should be one of the basic features for each presentation software.

Operating System: All
Version: 4.1.0.4 release
Comment 1 Jean-Baptiste Faure 2013-09-14 07:07:24 UTC
I never use animation in slideshow, so I do not know if this function was available in previous versions. If not it is not a bug but an enhancement.

Can someone gives this information?

Best regards. JBF
Comment 2 Robak.dsa 2013-09-16 10:35:46 UTC
I do not know if this function was available in earlier versions of libre offcie or open office.
I just tried to switch from Power Point to Impress.
I found that Impress has nearly hundred animations which to move elements inside a slide or move element out of a slide but there are now animation to shrink pictures during animation.

I like to use to these type of animation because this offers the possibility to have multiple pictures om one slide, let the first picture grow, discuss it with the audience and then let it shrink and go to the next picture on the slide, ... .
And after all pictures are discussed you can conclude something from all together. 
And now the audience can see all pictures and remember what one has discussed 2 minutes ago. 

Powerpoint can shrink pictures.

With best regards

Robak
Comment 3 Jean-Baptiste Faure 2013-09-21 19:47:33 UTC
After discussion on fr QA mailing list, it appears that this function never existed in LibreOffice. So it is not a regression or a bug but a request for enhancement. Set importance accordingly.

Best regards. JBF
Comment 4 Regina Henschel 2017-02-12 21:02:47 UTC
This animation comes in, if you import a pptx. See my file and comment in bug 48918. Setting this to duplicate?
Comment 5 Buovjaga 2017-06-02 16:42:09 UTC

*** This bug has been marked as a duplicate of bug 48918 ***