Bug 68139 - FILESAVE: LO crashing when trying to save as XML (while that file is still open in Excel)
Summary: FILESAVE: LO crashing when trying to save as XML (while that file is still op...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-15 09:19 UTC by retired
Modified: 2013-11-22 19:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-08-15 09:19:30 UTC
Problem description: 

Steps to reproduce:
1. I created an excel file and saved that to example.xml
2. then Opened that file in LO while keeping excel open
3. modify then tried to save file in LO
4. choose XML (instead of odf)
-> crash (log: http://pastebin.com/iyiSbTZa)

Tested with LO 4.0.1.1. Also the crash is reproducible.
Operating System: Mac OS X
Version: 4.0.1.2 release
Comment 1 retired 2013-08-15 09:22:06 UTC
Still reproducible with LO 4.1.1.1.
Comment 2 Jorendc 2013-11-22 19:27:32 UTC
Works for me. Tested using Mac OSX 10.9 with LibreOffice Version: 4.2.0.0.alpha1+
Build ID: d93433ba1181f5d8f6ded0ed0c103df10ebb1f22
TinderBox: MacOSX-x86@49-TDF, Branch:master, Time: 2013-11-20_13:04:00

Kind regards,
Joren