Bug Hunting Session
Bug 68579 - Fullscreen mode on 2560x1600 resolution is not working
Summary: Fullscreen mode on 2560x1600 resolution is not working
Status: RESOLVED DUPLICATE of bug 40534
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-26 15:18 UTC by email
Modified: 2019-01-26 16:46 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
screen capture (761.19 KB, application/x-zip-compressed)
2013-08-26 15:19 UTC, email
Details
documentation of the problem with big screen (328.96 KB, video/mp4)
2014-02-11 07:56 UTC, RalphGL
Details

Note You need to log in before you can comment on or make changes to this bug.
Description email 2013-08-26 15:18:13 UTC
When using "impress" at 2560x1600 screen resolution in full screen presentation mode 80% of the screen is blanked with a white area. Attached is an example. This does not happen at lower resolution.

I guess not enough memory is allocated maybe for the display at this high resolution.
Comment 1 email 2013-08-26 15:19:30 UTC
Created attachment 84659 [details]
screen capture
Comment 2 tommy27 2013-08-29 13:18:34 UTC
sorry but my PC doesn't allow such resolution settings, so I can't test

anyway I think it would be useful to know the model of your graphic card.
Comment 3 email 2013-08-29 13:51:05 UTC
Am 29.08.2013 15:18, schrieb bugzilla-daemon@freedesktop.org:
> https://bugs.freedesktop.org/show_bug.cgi?id=68579
> 
> tommy27 <barta@quipo.it> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                  CC|                            |barta@quipo.it
> 
> --- Comment #2 from tommy27 <barta@quipo.it> ---
> sorry but my PC doesn't allow such resolution settings, so I can't test
> 
> anyway I think it would be useful to know the model of your graphic card.
> 

it is nvidia Quadro 1000M and Intel HD Graphics 3000 in an Lenovo 520W.

Other programs on my computer do not have issues at this resolution. So
I think it might not be driver related.

Best regards

Kilian
Comment 4 Jean-Baptiste Faure 2013-12-14 12:09:22 UTC
Such a bug, if it was confirmed, can't block a new release.
https://wiki.documentfoundation.org/Release_Criteria#Blocker_Bug_Definition

Best regards. JBF
Comment 5 RalphGL 2014-02-11 07:56:12 UTC
Created attachment 93846 [details]
documentation of the problem with big screen

you can see the display name, the driver and the problem in this video
Comment 6 RalphGL 2014-02-18 23:30:26 UTC
After upgrading to IMPRESS Version 4.2.0.4 the problem still exists as described in my video.
Comment 7 Jean-Baptiste Faure 2014-02-19 05:26:39 UTC
Please don't change the Version of LO, if it is an earlier version than yours.
There has to be chosen the first version the bug appears for looking what has
happened to get the bug.
The bug has been reported for 4.1.0.4.
Comment 8 aatdark 2014-10-08 14:03:47 UTC
Also affected on:
LibreOffice Version: 4.2.5.2

windows 8.1 Pro
i7-4770 + Nvidia GTX 780
GeForce 344.11 driver
Comment 9 tommy27 2014-10-17 10:08:37 UTC
I set status to NEW because of confirmation in previous post.
has anybody of the bug reporters tried LibO 4.3.2.2? is anything changed?
Comment 10 RalphGL 2014-10-17 13:50:29 UTC
I don´t believe in miracles. If no one changes the code - how should a problem get solved? Expectedly the problem is not solved in Version: 4.2.5.2.
I will not follow this discussion any more. It seems to be useless to describe a bug here.
Comment 11 ign_christian 2014-10-18 09:19:41 UTC
Maybe duplicate to Bug 40534 ?
Comment 12 Pierre C 2015-01-02 16:53:52 UTC
I confirm this bug on my new screen 2560 x 1440. All worked fine before (just new screen, no new hardware)
LO 4.5.3.2
Comment 13 Pierre C 2015-01-02 21:47:38 UTC
Pb is the same with latest master LO. But it seems to have no problem if HW acceleration is disabled
Comment 14 Pierre C 2015-03-25 16:39:44 UTC
Bug is still present with LO master 2.5 x64 (25/03/2015), LO 4.3.6.2 LO 4.4.1

IMHO this bug should be investigated a little.

Is it a problem with large scene or is it a hardware related one ?

If Impress is incompatible with large and it is hardware independent it should be investigated a bit more to know if the bug is easy to solve or not.

Large screen (the problem stated at higher resolution than 1920 x 1200) will become cheaper and video-projectors too

So Soon, (one or two years) the bug will have to be solved.
Comment 15 tommy27 2015-06-07 08:43:53 UTC
I agree with you Pierre.

let's continue discussion at Bug 40534

please read:
https://bugs.documentfoundation.org/show_bug.cgi?id=40534#c20
https://bugs.documentfoundation.org/show_bug.cgi?id=40534#c21

*** This bug has been marked as a duplicate of bug 40534 ***
Comment 16 V Stuart Foote 2019-01-26 16:46:34 UTC
QA housekeeping