Bug Hunting Session
Bug 68627 - UI: Page number indicator on statusbar is not correctly formatted in Dutch localization
Summary: UI: Page number indicator on statusbar is not correctly formatted in Dutch lo...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-27 21:36 UTC by Erkan
Modified: 2016-09-20 14:00 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
statusbar: page (129.03 KB, image/png)
2013-08-27 21:36 UTC, Erkan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Erkan 2013-08-27 21:36:42 UTC
Created attachment 84752 [details]
statusbar: page

Can someone improve a page of statusbar: Page: 1/1?

Now that is Page1/1.

See an attachment
Comment 1 retired 2013-08-28 00:26:50 UTC
Erkan: So you would like to see "Page: 1/1" instead if "Page1 / 1"?

I tried reproducing this problem on OS X 10.8.4. And with 4.1.0.4 and german localization I see: http://cl.ly/image/0G270b1i0H0l

With 4.2 master build, eng, I see: http://cl.ly/image/420x3y1k230D

Erkan: Could you please test if you still see this problem in 4.1.1 RC2 http://www.libreoffice.org/download/pre-releases/

So maybe this is specific to dutch language? Would be great if you could test and provide more detail which will help a lot in fixing this problem.
Comment 2 tommy27 2013-08-28 13:03:27 UTC
tested with 4.1.0.4 Italian localization under Win7 64bit

I see: Pagina 1 / 1 like in James screenshots.

I suspect a dutch localization issue too.
Comment 3 tommy27 2013-09-25 03:32:27 UTC
@Erkan 
have you tried upgrading to 4.1.1? do you still see this issue?
Comment 4 Jean-Baptiste Faure 2013-10-10 05:18:55 UTC
Hi Erkan,

Do you still encounter this (probably) localization problem in the current stable version 4.1.2 ?

Best regards. JBF
Comment 5 Stephan van den Akker 2013-11-20 22:35:01 UTC
I can confirm this problem exists on openSuSE 12.3 (64-bit version) in:

Versie: 4.1.3.2 
Build ID: 410m0(Build:2)

and on the same system using wine to run the 32-bit Windows version of:

OpenOffice.org 3.3.0
OOO330m20 (Build:9567)

When the user interface is set to "Nederlands (NL)"

With the user interface set to "English (UK)" the formatting is OK.
Comment 6 Erkan 2013-12-10 19:43:46 UTC
(In reply to comment #2)
> tested with 4.1.0.4 Italian localization under Win7 64bit
> 
> I see: Pagina 1 / 1 like in James screenshots.
> 
> I suspect a dutch localization issue too.

I did 4.1.3.2 and 4.2 béta . they still are Pagina1/1.

I use Mac OS X 10.9

Did you upgrade to 4.1.3.2?
Comment 7 tommy27 2013-12-10 19:49:52 UTC
@Erkan
version field should indicate the first release the issue is present.
according to Comment 5 this was already present in OOo 3.0.0 so this bug is inherited from OOo.
Comment 8 QA Administrators 2015-04-19 03:22:12 UTC Comment hidden (obsolete)
Comment 9 QA Administrators 2016-09-20 09:24:47 UTC Comment hidden (obsolete)
Comment 10 Stephan van den Akker 2016-09-20 13:57:15 UTC
Problem is solved in LO:

Versie: 5.0.5.2
Build ID: 00m0(Build:2)
Locale: en-GB (en_GB.UTF-8)

And LOdev:

Version: 5.3.0.0.alpha0+
Build ID: 075489b4b810692edc2ba9910eb3ca659a2b6745
CPU Threads: 4; OS Version: Linux 3.12; UI Render: default; 
Locale: en-GB (en_GB.UTF-8); Calc: group

Statusbar now displays: Pagina 1 van 1

Tested with the user interface set to "Nederlands (NL)"