Bug Hunting Session
Bug 69115 - Chart Axis
Summary: Chart Axis
Status: RESOLVED DUPLICATE of bug 62363
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.5.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-08 19:58 UTC by Jonathan Levi
Modified: 2013-11-22 11:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The spreadsheet document whose charts were mishandled. (147.74 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-09-08 19:58 UTC, Jonathan Levi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Levi 2013-09-08 19:58:52 UTC
Created attachment 85450 [details]
The spreadsheet document whose charts were mishandled.

X-Axis and Y-Axis Text in multiple charts is inappropriately rotated approximately 30 degrees when opened in LibreOffice 4.0.5. Same axis text is correctly oriented horizontally when displayed in LibreOffice 3.6.7.2 and earlier versions. Mac OS X 10.8.4, MacBook Pro.
Comment 1 ign_christian 2013-09-09 07:29:26 UTC
Hi Jonathan, we should set status UNCONFIRMED while filing a bug so anyone could confirm.

Anyway I saw strange charts while open your attached file with LO 4.0.5.2 (Win7 32bit). Perhaps you could attach screenshot of what is expected/unexpected ?
Comment 2 ign_christian 2013-09-09 07:36:09 UTC
Seems that caused by:
https://bugs.freedesktop.org/show_bug.cgi?id=62363#c4
Comment 3 Samuel 2013-09-09 10:15:06 UTC

*** This bug has been marked as a duplicate of bug 62363 ***