Download it now!
Bug 70304 - EDITING: Hyperlink support in Microsoft Office
Summary: EDITING: Hyperlink support in Microsoft Office
Status: RESOLVED DUPLICATE of bug 48463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-09 05:00 UTC by max
Modified: 2013-10-09 07:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description max 2013-10-09 05:00:29 UTC
Problem description: 

Steps to reproduce:
1. Choose a cell and insert hyperlink to another sheet
2. save it
3. Open it in microsoft office or kingsoft office, then "reference is not valid" when open that hyperlink

Expected behavior:
hyperlink is worked

Possible reason:
In MO, hyperlink links to the sheet and cell (Sheet1!A1) but LO only link to a sheet
              
Operating System: Ubuntu
Version: 4.1.1.2 release
Comment 1 Cor Nouws 2013-10-09 07:45:59 UTC
Hi Max,

thanks for your report.
The problem is already filed in bug 48463 
Regards,
Cor

*** This bug has been marked as a duplicate of bug 48463 ***